Exspansion Pack 4 -1 reply

Please wait...

Guest

I didn't make it!

0 XP

 
#1 12 years ago

I am having problems with the new exspansion packs 4 and 4 delux. I install these onto my BC game and when i come to quick battle i get an error message. 1.3 and the patch are both on and work but not when i upgrade. Can anyone please help.




MilleauRekiir

I follow teh Moo!

50 XP

4th November 2003

0 Uploads

631 Posts

0 Threads

#2 12 years ago

The only thing I can think of is that it says in the readme make sure no other versions of the expansion are in your install before you stick this one in.

Beyond that, no idea what could be wrong. Certain everything is ok with the 1.1 instal you're putting it into? No extra mods? No missing requirements?

Anyone else?




Dero

I have nothing to add

50 XP

3rd November 2004

0 Uploads

109 Posts

0 Threads

#3 12 years ago

What errormessage! Maybe you try to install 1.4 on a clean bc installation (bc and patch)!




Guest

I didn't make it!

0 XP

 
#4 12 years ago

the only thing it says for the 1.4 normal is that 1.3 and 1.3 patch should be allready on the game and to delete the ships from the script file? All this was done i have tried to install the delux 1.4 on its own but it wont so i will try the normal 1.4 Cheers