Four colored blocks appearing (NX pack) -1 reply

Please wait...

Guest

I didn't make it!

0 XP

 
#1 13 years ago

I installed the NX ship pack, but when I use a ship four big black colored blocks appear on the sides of the ship, anybody know what's wrong? Evrything works except that




Skid

I don't post to get attention

50 XP

10th April 2003

0 Uploads

83 Posts

0 Threads

#2 13 years ago

Those blocks you see are the running lights. You need to install NanoFX 2.0 Beta first and then reinstall the NX Pack. Check the readme file in the NX Pack.




CaptainFish

Captain Of the USS Seaworthy

50 XP

6th July 2003

0 Uploads

887 Posts

0 Threads

#3 13 years ago

or remove the blinkers.




voyager_21

Just Love BC

50 XP

23rd June 2005

0 Uploads

110 Posts

0 Threads

#4 13 years ago

Just Install NanoFX2, then activate the mutator button and it should work fine




blurb23

I take what n0e says way too seriously

50 XP

28th November 2004

0 Uploads

3,007 Posts

0 Threads

#5 13 years ago

NFX2 does have some problems with other mods, namely ATP. You'll have to turn off one or the other to get them to work together.




JimmyB76 Filer

ST: Bridge Commander Central Forums Admin

30,798 XP

19th March 2003

0 Uploads

2,860 Posts

84 Threads

#6 13 years ago

not necessarily... there is a way to have ATP3 and Nano2 working just fine together (i have them both working ensemble without issues in all of my installs)... there are threads about it here, as well as (more explained) at BCU...




blurb23

I take what n0e says way too seriously

50 XP

28th November 2004

0 Uploads

3,007 Posts

0 Threads

#7 13 years ago
JimmyB76not necessarily... there is a way to have ATP3 and Nano2 working just fine together (i have them both working ensemble without issues in all of my installs)... there are threads about it here, as well as (more explained) at BCU...

I've got mine working together fine too. To tell ya the truth, I've never had a problem with those 2 working together at all. I've just heard people saying that it didn't work, so I just gave him a heads up.