Game keeps lagging :S -1 reply

Please wait...

Guest

I didn't make it!

0 XP

 
#1 10 years ago

hey iv just installed KM 1.0/Stargate 3.0 but my game has started lagging stupidly it didn't at 1st only when i had massive battles with more then 15 ships but now its started to leg even when i have 1 on 1s in QB these are my pc specs my pcs a bit outdated but its not exactly a relic could some one tell me what needs upgrading and what i could do to reduce the lag

1.85 gigahertz AMD Sempron FUJITSU MPC3032AT [Hard drive] (3.24 GB) (C:) SAMSUNG SV0602H [Hard drive] (60.06 GB) (D:) 768 Megabytes DDR ram NVIDIA GeForce2 MX/MX 400 (64MB)




Henze

perfection!

50 XP

15th December 2006

0 Uploads

489 Posts

0 Threads

#2 10 years ago

for instance starting with an upgrade of your main harddrive... you need space for your swap file...




DARKDEATH

I don't spend enough time here

50 XP

18th August 2007

0 Uploads

18 Posts

0 Threads

#3 10 years ago

Hey! Well you could do with upgrading your Graphics card, that is the same one I have, and my computer is about 7 / 8 years old now. But I don't think that is the problem here, as BC works fine with me. I can add up to 20 ships and it will only lag a bit. Oh, and I have got a 1.79GHz AMD Athlon 64 processor, along with 256mb of ram.

There isn't really any obvious reasons why your game is going so slow, so maybe you should check your computer for any viruses or malware etc. :)




ACES HIGH

Oh for Cryin' out loud!

50 XP

30th September 2003

0 Uploads

665 Posts

0 Threads

#4 10 years ago

@ Darkdeath, not every problem is a virus.

most likely this is because you need to upgrade, that would have to be a very old computer to have those specs, KM1 and the SGpack are not designed for low end specs. for starters I suggest, like henze, that you get a much bigger C drive, also you might need much more RAM. that graphics card is also rather old, but it should be ok with all but the latest models.

Another thing you might want to check is if the game is using the Graphics card in T&L mode, which can severely slow your performance, also, try running the game in Low color depth




Guest

I didn't make it!

0 XP

 
#5 10 years ago

what is T&L mode? and low color depth stops some of the ships from working




086goinfast

NObama

50 XP

7th March 2006

0 Uploads

9,633 Posts

0 Threads

#6 10 years ago
Browneh;4181876what is T&L mode?

Here is your anwser.




ACES HIGH

Oh for Cryin' out loud!

50 XP

30th September 2003

0 Uploads

665 Posts

0 Threads

#7 10 years ago

in a nutshell, T&L mode, or Transform and Lighting mode, is a graphics card setting in which the card takes over more of the graphical memory load from the Processor and the RAM.

and no, color depth shouldn't effect which ships you can use, you are probably thinking of Model and Texture detail, color depth just determines whether the game uses 24 bit or 32 bit color to display the textures.




VF_19

Faith of the Fallen

50 XP

7th November 2006

0 Uploads

44 Posts

0 Threads

#8 10 years ago

well I'm finding in MP KM1.0 color depth on high lags me in game which is strange yet in single player no lag at all. Strange lol 4200X2 Athlon 1 GB Corsair XMS 2225 DDR MSI NX6600GT 250GB SATA2 HD