Game music wont play -1 reply

Please wait...

axer

Jucein to the tenth degree

50 XP

14th November 2004

0 Uploads

132 Posts

0 Threads

#1 10 years ago

I had this glitch before hand where only the main menu music would play how do i go about fixing this?




Guest

I didn't make it!

0 XP

 
#2 10 years ago

What OS do you have? XP or Vista? Is your game patched? Are you using some mod? Have you tried updating your sound drivers?

Try this: Go to Start -> Run, type DxDiag, click OK, wait for the application to fully load, go to Sound tab, reduce Hardware Sound Acceleration Level down to Basic, close the application and try running the game. Sometimes this helps with sound/music problems.

Also, you can try deleting your options.cfg file to force the game to revert everything to default settings and see if that fixes the problem. You can find that file in your Bridge Commander folder (C:\Program Files\Activision\Bridge Commander by default).




axer

Jucein to the tenth degree

50 XP

14th November 2004

0 Uploads

132 Posts

0 Threads

#3 10 years ago

Well it started right after i installed a mod cant member which one it was.




Guest

I didn't make it!

0 XP

 
#4 10 years ago

In that case, I suggest you to uninstall the game, manually remove all residual files and folders (mods are bound to leave some) and make a clean reinstall. Don't forget to patch the game. Now, test the game without adding any mod and see if the music plays normally. If it does, start adding the mods one by one and test the game each time. This should allow you to find which mod exactly is causing the problem.