Graphic Problems - Help -1 reply

Please wait...

chillerhippie

I am NOT a merry man!

50 XP

12th January 2005

0 Uploads

144 Posts

0 Threads

#1 11 years ago

Hi, I was just about to create a video using BC and have installed a few new things for it and since then, the graphics and textures in game have gone all messed up. I have checked all the mutators and nanofx and everything which should be on is on. I have attached an image of just some of the problems I'm having. one other problem is, if I free rotate the ship (F9 - F2) the ship shadows look dark and messed up too. also, spectacular highlights keep deactivating and the game over all seems jerky. Fraps is on but I haven't even started to record yet. heres the list of things I have installed since last play: Fraps - running in the background New NanoFX 2.0 Damage Texture 3.0 By NeoXarch CR Borg Tactical Cube (I've edited its AI script to BasicAttack to get it to work) PC Specs (check signature)

[color=red] please reupload the image, but convert it to jpeg first... thx :) - jb76 [/color]




chillerhippie

I am NOT a merry man!

50 XP

12th January 2005

0 Uploads

144 Posts

0 Threads

#2 11 years ago

(attached image converted to Jpeg sorry I forgot!)




chillerhippie

I am NOT a merry man!

50 XP

12th January 2005

0 Uploads

144 Posts

0 Threads

#3 11 years ago

problem solved! Ive just upgraded my graphics drivers and everything is a lot better now, Its even fixed my out of screen problem I had before. Bridge Commander Looks AMAZING on a HDTV (which Im using as a desktop monitor.) Vista still has its problems but its getting ironed out bit by bit




JimmyB76 Filer

ST: Bridge Commander Central Forums Admin

30,367 XP

19th March 2003

0 Uploads

2,826 Posts

81 Threads

#4 11 years ago
chillerhippie;3574983 Bridge Commander Looks AMAZING on a HDTV

wow dude - i can only imagine!! right on!




chillerhippie

I am NOT a merry man!

50 XP

12th January 2005

0 Uploads

144 Posts

0 Threads

#5 11 years ago
chillerhippie;3574983problem solved! Ive just upgraded my graphics drivers and everything is a lot better now, Its even fixed my out of screen problem I had before. Bridge Commander Looks AMAZING on a HDTV (which Im using as a desktop monitor.) Vista still has its problems but its getting ironed out bit by bit

damn! Ive found where the problem is... its with Fraps. Ive just started again with the video ive got all planned out in my head, and its back to the way it was. Im going to look on the Fraps site see if they have any idea whats going on. (I have a sneeky suspicion that its something to do with vistas aero or what ever its called, its messed up some of my other gadgets I had on my xp install (eg Toaster plugin for winamp) meanwhile, do any of you guys know of any other screen capture programs? other than fraps, what other good ones are they?