Help -1 reply

Please wait...

Guest

I didn't make it!

0 XP

 
#1 9 years ago

I have the KM1.0 and stargate ship pack V3, but the Asgard beam weapons ant working, could you help?




Blackrook_32

"Fortune Favors the Bold. . ."

50 XP

4th September 2005

0 Uploads

136 Posts

0 Threads

#2 9 years ago
tardisrosedalek;5013046I have the KM1.0 and stargate ship pack V3, but the Asgard beam weapons ant working, could you help?

A console report would be helpful. But it sounds like your missing the tactical/projectile script of the Asgard beam. You might want to rienstall the Stargate ship pack.




JimmyB76 Filer

ST: Bridge Commander Central Forums Admin

30,367 XP

19th March 2003

0 Uploads

2,826 Posts

81 Threads

#3 9 years ago

here is a link to SG's Tech Support forum which you may want to post there as well... Stargate Ship Pack v3.0 Tech Support




Driver_115

GF makes me horny

50 XP

14th June 2008

0 Uploads

82 Posts

0 Threads

#4 9 years ago

Ok I downloaded the alt. files for GCMP V. 2.1, I installed them and the game crashes when I go to quick battle setup. I have the game patch and also running kobmaru1.0full with all the muturs on, The game runs fine without the GCMP Mod I also have all the require ments for the mod to work, I am at a loss of why it won't work.




teleguy

I want to be like the Admins

50 XP

14th February 2009

0 Uploads

220 Posts

0 Threads

#5 9 years ago

Did you download from bcfiles or from bcs-tng? People downloading it from bcfiles often get a corrupted file for some reason.




Driver_115

GF makes me horny

50 XP

14th June 2008

0 Uploads

82 Posts

0 Threads

#6 9 years ago

I got it from bcs-tng

I also tried it with a full install with no mods and it still crashes when I try to go to quick battle.Also I installed one ship by its self and the game crashed after I stared the quick match.




Vladko1

I'm too cool to Post

50 XP

1st February 2009

0 Uploads

14 Posts

0 Threads

#7 9 years ago

You may have forgotten to put a script into your game. Put again the scripts from the mod to the game, then start up the game and try it. But It maybe your game have a missing requirement to run properly the mod.




Driver_115

GF makes me horny

50 XP

14th June 2008

0 Uploads

82 Posts

0 Threads

#8 9 years ago

I actually got it to work I had to use BC mod packager and I cant seem to get the ships tactical icon to work the ship works just fine but the tactical icon won't work, unless I need to chose one some how.




teleguy

I want to be like the Admins

50 XP

14th February 2009

0 Uploads

220 Posts

0 Threads

#9 9 years ago

Could you post a screenshot?




Driver_115

GF makes me horny

50 XP

14th June 2008

0 Uploads

82 Posts

0 Threads

#10 9 years ago

OK this sucks it won't let me upload the pic it keeps telling me "upload faild". can some one help.