Help! anti-aliasing problems! -1 reply

  • 1
  • 2

Please wait...

TNathan475

I don't spend enough time here

50 XP

20th July 2005

0 Uploads

26 Posts

0 Threads

#1 10 years ago

everytime i run BC anti aliasing works for the first 5 maybe 10 min if lucky then fails out completely. i have the 175.50 drivers right now ( and have tried several others to no help) and am using a geforce 8800GTS 320 mb (G80). i have tried forcing AA in the nvidia control panel, riva tuner, and nhaner, no luck whatsover, everytime i install new drivers i run driver cleaner, nothing helps. does anybody have any ideas? thanks in advance




power_2022

GF makes me horny

50 XP

4th December 2005

0 Uploads

83 Posts

0 Threads

#2 10 years ago

Fails out as in the game stops or antialiasing stops? Post some screenshots. Antialiasing shouldn't stop if you set it in the control panel as default and make sure that it's not set past what the maximum your monitor will do or it may not appear at all as well.




TNathan475

I don't spend enough time here

50 XP

20th July 2005

0 Uploads

26 Posts

0 Threads

#3 10 years ago
power_2022;4373921Fails out as in the game stops or antialiasing stops? Post some screenshots. Antialiasing shouldn't stop if you set it in the control panel as default and make sure that it's not set past what the maximum your monitor will do or it may not appear at all as well.

Here are some shots, 3 minutes into game when its nice and smooth; and 10 minutes into the game when AA failed (note make sure you view the shots full screen)




Henze

perfection!

50 XP

15th December 2006

0 Uploads

489 Posts

0 Threads

#4 10 years ago

does it happen in other games as well??




Freakydude

You will succumb to the Freaks

50 XP

24th August 2006

0 Uploads

205 Posts

0 Threads

#5 10 years ago

Yeah, I've noticed this in my game as well. Does it happen to you when maybe too many ships are on the screen? In Quickbattle, when I fight too many ships, I notice my phaser no longer has the "texture" applied to it. What I mean is it gets all blocky. Does that happen to you too?




TNathan475

I don't spend enough time here

50 XP

20th July 2005

0 Uploads

26 Posts

0 Threads

#6 10 years ago
Freakydude;4374509Yeah, I've noticed this in my game as well. Does it happen to you when maybe too many ships are on the screen? In Quickbattle, when I fight too many ships, I notice my phaser no longer has the "texture" applied to it. What I mean is it gets all blocky. Does that happen to you too?

It will sometimes happen when there are too many ships, or too much activity going on in QB, but most of the time its random. The only other game i have that has this problem is Star Trek Legacy (figures it would be another trek game). Anybody have any ideas on how to address this problem?




power_2022

GF makes me horny

50 XP

4th December 2005

0 Uploads

83 Posts

0 Threads

#7 10 years ago

Argh, gezz this sounds either like a scripting issue (I don't know what mods you have going on though) or a driver issue. Wellllllll, the one way it should definately work if the drivers are the issue (which unless this happens to other games probably nottttt argh), would be to possibly use system restore to a time when this wasn't a problem, or revert back to the 90 or even 80 series drivers. Do you know exactly what you might have done (thinking this'll make my computer better) or has this problem always been around since you've had that graphics card? This is a very original problem from what I've seen. I know those are pretty damn obvious answers that you might have tried, but other than trying to force antialiasing.....it certainly sounds like a compatibility with the driver and the game problem. (Since BC doesn't actually have programmed AA it's up to the gpu to the calculations) You can force antialiasing easily for all things (hopefully unless you've of course done this to no avail) by usually going into display properties, settings, advanced, Nvidia, Proformance & Quality Settings and dis-select application controlled for the AA (This is for XP by the way), hell try everything in that thing is what I would do. My settings don't do that and these are my settings all set to driver and not application controlled AA 4X Afiltering 16X Image High quality VSync On Mipmaps Trilinear Conformant texture clamp ON Gamma Correct AA ON Transparency AA Supersampling ****This might have something to do with it due to diffeerent AA methods Triple Buffering ON Negative LOD bias ALLOW Now, I HOPE that might help out if you force them like that, mind you I'm running old ass 84.69 drivers and a 7950 go gtx card, but what've you got to loose? :) Good luck I hope there's an alternative someone can give.




TNathan475

I don't spend enough time here

50 XP

20th July 2005

0 Uploads

26 Posts

0 Threads

#8 10 years ago
power_2022;4375074Argh, gezz this sounds either like a scripting issue (I don't know what mods you have going on though) or a driver issue. Wellllllll, the one way it should definately work if the drivers are the issue (which unless this happens to other games probably nottttt argh), would be to possibly use system restore to a time when this wasn't a problem, or revert back to the 90 or even 80 series drivers. Do you know exactly what you might have done (thinking this'll make my computer better) or has this problem always been around since you've had that graphics card? This is a very original problem from what I've seen. I know those are pretty damn obvious answers that you might have tried, but other than trying to force antialiasing.....it certainly sounds like a compatibility with the driver and the game problem. (Since BC doesn't actually have programmed AA it's up to the gpu to the calculations) You can force antialiasing easily for all things (hopefully unless you've of course done this to no avail) by usually going into display properties, settings, advanced, Nvidia, Proformance & Quality Settings and dis-select application controlled for the AA (This is for XP by the way), hell try everything in that thing is what I would do. My settings don't do that and these are my settings all set to driver and not application controlled AA 4X Afiltering 16X Image High quality VSync On Mipmaps Trilinear Conformant texture clamp ON Gamma Correct AA ON Transparency AA Supersampling ****This might have something to do with it due to diffeerent AA methods Triple Buffering ON Negative LOD bias ALLOW Now, I HOPE that might help out if you force them like that, mind you I'm running old ass 84.69 drivers and a 7950 go gtx card, but what've you got to loose? :) Good luck I hope there's an alternative someone can give.

Problem with that is that is the 80s and 90s are pre 8800 series cards. i could mod the .inf file to include 8800 support, but the drivers were never really designed for them so i wouldnt really feel comfortable using all my games with those drivers (if they even worked at all) as i previously stated i already tried forcing AA in the nivida control panel with no effect, in fact im pretty sure that my AA never goes past 8x (even though my card can do 16QX), im pretty sure this is a problem with my card. im gonna try some earlier drivers tomorrow (120-150 drivers) and see if i have any luck but to be honest my hopes are not high. oh well no biggie, new nvidia cards come out in a couple weeks and i got a couple of $ to spend to hopefully the new card will produce better results. thanks again for the help, im always up for any new ideas if anybody things of any though!




power_2022

GF makes me horny

50 XP

4th December 2005

0 Uploads

83 Posts

0 Threads

#9 10 years ago

Does this happen with any other games?




TNathan475

I don't spend enough time here

50 XP

20th July 2005

0 Uploads

26 Posts

0 Threads

#10 10 years ago
power_2022;4376345Does this happen with any other games?

Yes in ST: Legacy;

Well for anyone following this post i have had some success today after experiencing with some quadro drivers that support G80 cards. i settled for now on 162.67 Series Quadro driver with some good results so far. I trying playing the cgi voyager in the DS9FX system for over 30 min with no failure of AA, so these are a keeper for now, at least until my new Geforce 260 next month!




  • 1
  • 2