help shuttle launching script is not working -1 reply

Please wait...

ACES HIGH

Oh for Cryin' out loud!

50 XP

30th September 2003

0 Uploads

665 Posts

0 Threads

#1 13 years ago

i have the shuttle launching scripts installed and several ships that can use them but no buttons on the science menu during QB or QBR i have QBR 2.3 and QB autostart .7 Someone please help




blurb23

I take what n0e says way too seriously

50 XP

28th November 2004

0 Uploads

3,007 Posts

0 Threads

#2 13 years ago

ive never really used it, but did you put the properties onto the ships? i think you have to do that too




ACES HIGH

Oh for Cryin' out loud!

50 XP

30th September 2003

0 Uploads

665 Posts

0 Threads

#3 13 years ago

yes i was using a ship designed for it




blurb23

I take what n0e says way too seriously

50 XP

28th November 2004

0 Uploads

3,007 Posts

0 Threads

#4 13 years ago

no, i mean you have to add a property or something with the MPE or a similar program... im not sure about this, it's just stuff i remember reading...

but, just in case im wrong, what ship are you using, and what shuttle? and (if there is one) did you turn on the mutator?




ACES HIGH

Oh for Cryin' out loud!

50 XP

30th September 2003

0 Uploads

665 Posts

0 Threads

#5 13 years ago

i was using the new Battlestar Galactica accoring to the readme it is already setup for launching the Viper mkIIs that come with it




blurb23

I take what n0e says way too seriously

50 XP

28th November 2004

0 Uploads

3,007 Posts

0 Threads

#6 13 years ago

ive got no idea on that...

did the readme come with contact information?




elminster

Bridge Commander Master HPer

50 XP

26th October 2002

0 Uploads

1,448 Posts

0 Threads

#7 13 years ago

Check you have all the requirements installed.




ACES HIGH

Oh for Cryin' out loud!

50 XP

30th September 2003

0 Uploads

665 Posts

0 Threads

#8 13 years ago

i thought i did do you know what they are?




blurb23

I take what n0e says way too seriously

50 XP

28th November 2004

0 Uploads

3,007 Posts

0 Threads

#9 13 years ago

well, the only requirement it has listed is MVAM Infinity (2.0)




ACES HIGH

Oh for Cryin' out loud!

50 XP

30th September 2003

0 Uploads

665 Posts

0 Threads

#10 13 years ago

how could that be MVAM Infinity wasn't even out when the Shuttle launching framework was released besides i already have that