Help with BCMP. -1 reply

Please wait...

Guest

I didn't make it!

0 XP

 
#1 12 years ago

Ok, BCMI works fine, but BCMP keeps saying "You must install the full version of BCMP V 4.4" or words to that affect. whats wrong?




Beond_The_Grave

Beond The Grave

50 XP

25th June 2006

0 Uploads

176 Posts

0 Threads

#2 12 years ago

i think you have an outdated version. try dling the curent. just type in bcmp at bc files.




Guest

I didn't make it!

0 XP

 
#3 12 years ago

It's the most current version.




Guest

I didn't make it!

0 XP

 
#4 12 years ago

It says: "BCMP is missing Core Files, please install the Full version of BCMP!!!" :mad: :mad: :mad: :mad: