I beat the Runtime Error! -1 reply

Please wait...

I hate Brex

[SF] Registered Trainee

50 XP

12th July 2005

0 Uploads

68 Posts

0 Threads

#1 13 years ago

For the moderators, im sorry this message is not on the right forum...please move it in your own time. Instructions: 1)If you have the EOL 1.4 already, and its not working..uninstall it then reinstall the entire game. Basically, go to a pre-EOL 1.4 stage. 2)Go to your main menu, in the game, and configure your settings into 1024X.....my problem was that my game was set to 780..or whatever it was, but put it to the highest video resolution format people! 3)Install the v1.1 patch 4) Install the EOL.1.4 patch 5)Voila, it should now work. If it doesnt, please wipe ur hard drive of the game and reinstall it. then the v1.1 patch and then EOL 1.4 thank you, thank you :D




JimmyB76 Filer

ST: Bridge Commander Central Forums Admin

30,798 XP

19th March 2003

0 Uploads

2,860 Posts

84 Threads

#2 13 years ago

deleting the options.cfg does the trick just as well... :D (as said in other threads)




I hate Brex

[SF] Registered Trainee

50 XP

12th July 2005

0 Uploads

68 Posts

0 Threads

#3 13 years ago

I tried that, but it doesnt work...as alot of the posters mentioned in the OTHER thread :cool: . In fact, when you delete and again experience the error, a new copy of this is produced.

I think you'll also find the majority of those were using a NO CD crack which somehow is accepted by the new patch. Ironically, my copy on the CD isnt always reliable..sometimes it fails to read the game and tells me to reinsert the CD - even though its already in there.




JimmyB76 Filer

ST: Bridge Commander Central Forums Admin

30,798 XP

19th March 2003

0 Uploads

2,860 Posts

84 Threads

#4 13 years ago

hmmm... weird... deleting the options.cfg always worked for me if ever i got that... no matter since your issue was resolved... good thing :)