I can't get Bridge Commander to Install -1 reply

Please wait...

Delthalaz

I'm too cool to Post

50 XP

12th June 2004

0 Uploads

2 Posts

0 Threads

#1 14 years ago

When I try to install Bridge Commander, demoshield and installshield load up.. installshield goes to 100%, then it hangs... and eventually disappears..

I have no idea what's wrong and can't get the game to install.

Any ideas?




Jerm357

I don't spend enough time here

50 XP

15th January 2004

0 Uploads

771 Posts

0 Threads

#2 14 years ago

you have to wait, sometimes it can take a long time till it continues




MC_PiCaRd

indigo blue violet

50 XP

5th June 2004

0 Uploads

5 Posts

0 Threads

#3 14 years ago

I know this sounds obvious but...Is there any damage on the CD? even a small scratch could cause a problem. Also if it is dirty you could clean it. If you have any bridge commander mods or bridge commander V1.1 installed already they could conflict but it is unlikely.

If i were you i'd get the latest graphics card and sound card drivers, make sure that theres no bc related stuff on my drive, make sure there's plenty of space on the hard drive, defrag the HD and run scandisk.

You could also check for any windows updates you might need. If worst comes to worst you could re-install windows although this is a hellsih process.




Delthalaz

I'm too cool to Post

50 XP

12th June 2004

0 Uploads

2 Posts

0 Threads

#4 14 years ago

Well, it's been a few hours.




sisto_06

I'm too cool to Post

50 XP

7th January 2004

0 Uploads

6 Posts

0 Threads

#5 14 years ago

I used to have that problem with my computer, but it got fixed somehow, it used to take about 10-15 minutes to load the install thingy, on my computer and i have a pentium 4 2.66 ghz computer, but if its been a couple hours than i think you might have a problem :(