I cant Get TGL Editor 1.0.62 to edit certain files for Kobayashi Maru 0.9.1 -1 reply

Please wait...

Guest

I didn't make it!

0 XP

 
#1 12 years ago

Hi, I'm a having problem with loading a file while using TGL Editor 1.0.62. The file I try to load is located in data/TGL and its the ship TGL that wont load for me. When I try to load it I get Error: The TGL String's Name Parameter cannot be blank. Add Failed. I also have Kobayashi Maru 0.9.1 installed. I know i could use BCMP but I would like to know why this does not work. Is it because of Kobayashi Maru, by the way I love this mod. Thanks for the help




skipper

2nd bestMaster Donut Eater

50 XP

2nd May 2002

0 Uploads

448 Posts

0 Threads

#2 12 years ago

Hi Dont no wever you have seen my post about this editor but i carnt get it to work at all can you at least get the programe running and if so what did you use to make it run and i too have the maru mod installed. Thanks for any info may be we could work together and get this thing to work :naughty:




Guest

I didn't make it!

0 XP

 
#3 12 years ago

Mine workds fine except the ship file located in data/Tgl wont load. The ship TGL wil load with out Maru installed. What version of the TGL editor do you have. Do you have the latest version of Maru. Do you have the BC Patch maybe a clean install of BC.What version of windows are you using. Going to extreams you could maybe reformat. Sorry I could not be of more help.




skipper

2nd bestMaster Donut Eater

50 XP

2nd May 2002

0 Uploads

448 Posts

0 Threads

#4 12 years ago

hi im using http://bridgecommander.filefront.com/file/Tgl_Editor;18033 and maru mod with the maru mod patch. Im using 3 copies of bc legal which just copy and past the origanal install and leaving the origanal incase any breaks then i just deleate that and make a fresh. with patch and maru mod