I have an idea -1 reply

Please wait...

tige995

GF Pwns Me!

50 XP

17th July 2004

0 Uploads

54 Posts

0 Threads

#1 16 years ago

I just read in the SFIII forum that they made a patch to make it run with directx9. Is it possable for someone to make a patch like that for BC?? Do you think the SFCIII patch would help BC with directx9? Thank you in advance




gdluque

Collective Alliance Modder

50 XP

23rd July 2004

0 Uploads

126 Posts

0 Threads

#2 16 years ago

Mmm... I think that I'm running my BC whit DX9... I'm not completly sure...




skipper

2nd bestMaster Donut Eater

50 XP

2nd May 2002

0 Uploads

448 Posts

0 Threads

#3 16 years ago

well i havent change my setting and i have directX9c installed and the game works fine i dont no whever the game change the mode to the other direct X what BC genneraly uses so i dont i dont no good question




FN_lewrbm69

It's Not Easy Being Green

50 XP

10th November 2003

0 Uploads

3,372 Posts

0 Threads

#4 16 years ago

BC dos enot use DirectX i notihes because my computer would not use DX9c with XP an i was able to play BC with no DX installed an any 3D err is in the BC engen it self




tige995

GF Pwns Me!

50 XP

17th July 2004

0 Uploads

54 Posts

0 Threads

#5 16 years ago

HELP THIS DUMB NEWBIE!!!! (me)

I have Win xp sp2 2.8 pent 4 1gig ram directx 9.c ati 128meg pro I installed BC and got the black screen with yellow delta shild I tried to understand the post on how to deal with it and I just dont understand what to do. HELP :bawl:




blurb23

I take what n0e says way too seriously

50 XP

28th November 2004

0 Uploads

3,007 Posts

0 Threads

#6 16 years ago

just delete options.cfg and you should be good




Shinzon_Of_Remus

3 of 6. Formerly: Shinzon

50 XP

20th December 2004

0 Uploads

60 Posts

0 Threads

#7 16 years ago

get a console report. You need to run the game in testmode and press the ~ key and press enter. See what it says.




tige995

GF Pwns Me!

50 XP

17th July 2004

0 Uploads

54 Posts

0 Threads

#8 16 years ago
blurb23just delete options.cfg and you should be good

I did. The file just keeps reappering :confused:




blurb23

I take what n0e says way too seriously

50 XP

28th November 2004

0 Uploads

3,007 Posts

0 Threads

#9 16 years ago

it should re-appear, as the game needs it to run :) but, when you delete it the first time after you get the problem and then run the game, it should work




tige995

GF Pwns Me!

50 XP

17th July 2004

0 Uploads

54 Posts

0 Threads

#10 16 years ago

i deleted the file ran the game and still get the black screen :(( How do I run it in Testmode??