km 1.0 game crashing -1 reply

  • 1
  • 2

Please wait...

Guest

I didn't make it!

0 XP

 
#1 9 years ago

Hello Everyone I must say I have been enjoying the Km 1.0 Mod For quite awhile and love all the features that are included however When I am in quick batlle mode so I can free roam between systems Sometimes the game crashes randomly and just exits out of the program with no error message it can happen at any point even if just flying through the different systems. Is there any known fix or way to resolve this. The base installation of stbc worked fine.




086goinfast

NObama

50 XP

7th March 2006

0 Uploads

9,633 Posts

0 Threads

#2 9 years ago

Its an old known issue with certain systems that will hopefully get fixed in the 1.1 version. Just don't start/warp to the systems in question till then.




Guest

I didn't make it!

0 XP

 
#3 9 years ago

Thanks for the replyI know it happens While trying to warp to some systems other times it happens just for no reason at all Hopefully it will be fixed. ;)




Defiant

Free GNU user

50 XP

28th March 2002

0 Uploads

742 Posts

0 Threads

#4 9 years ago
086goinfast;4908264Its an old known issue with certain systems that will hopefully get fixed in the 1.1 version. Just don't start/warp to the systems in question till then.

known problem? I don't remember that one. Which systems?




teleguy

I want to be like the Admins

50 XP

14th February 2009

0 Uploads

220 Posts

0 Threads

#5 9 years ago
Defiant;4908302known problem? I don't remember that one. Which systems?

He probably means this problem. Trouble warping to certain systems




Defiant

Free GNU user

50 XP

28th March 2002

0 Uploads

742 Posts

0 Threads

#6 9 years ago

I don't see "crashing" mentioned there, also GC hasn't been included in KM1.0.




Guest

I didn't make it!

0 XP

 
#7 9 years ago
teleguy;4908558He probably means this problem. Trouble warping to certain systems

Your right but it also crashes sometimes even when I don't try to warp to a paticular system.




teleguy

I want to be like the Admins

50 XP

14th February 2009

0 Uploads

220 Posts

0 Threads

#8 9 years ago
also GC hasn't been included in KM1.0.

USS Frontier said that it has nothing to do with GC but with the system scripts.




Guest

I didn't make it!

0 XP

 
#9 9 years ago

Sometimes the other problem I have is that sometimes the warp speed works fine no problems but every once in awhile it happens that even if I set the warp speed to 95% it warps slow and takes along time to reach my destination and no matter how many times i change my warp speed it wont warp fast. hope I made it clear lol.




teleguy

I want to be like the Admins

50 XP

14th February 2009

0 Uploads

220 Posts

0 Threads

#10 9 years ago
jt23;4909145Sometimes the other problem I have is that sometimes the warp speed works fine no problems but every once in awhile it happens that even if I set the warp speed to 95% it warps slow and takes along time to reach my destination and no matter how many times i change my warp speed it wont warp fast. hope I made it clear lol.

Do you get a message like "ETA: -600 seconds" when you arrive? If you have GC try opening Stellar Cartography while you're warping.




  • 1
  • 2