KM On Vista -1 reply

Please wait...

Guest

I didn't make it!

0 XP

 
#1 11 years ago

Well, after reinstalling BC 3 times, I am no closer to a solution. The problem is that after installing, it won't let me install the 1.1 patch, witch you need. It CLAIMS it is already installed! Right after I just installed it from the v1.0 CD! Help? -- url_00 typing for Jopp




lost_jedi

The Internet ends at GF

50 XP

19th December 2004

0 Uploads

138 Posts

0 Threads

#2 11 years ago

KM should still install on a pre1.1 BC install. Have you managed to install the patch on XP before? Give it a try :)

I've personally never had to install the patch, tho it might have come on my BC disk.




Bg5067

I don't spend enough time here

50 XP

24th April 2007

0 Uploads

23 Posts

0 Threads

#3 11 years ago

I did the i installed BC and tried to do the patch says i dont need it but it plays KM and DS9FX fine, i think its already on your disk the patch




NIKIN

Addicted to GF

50 XP

22nd October 2006

0 Uploads

290 Posts

0 Threads

#4 11 years ago

my game tells me the same thing and runs fine, although I don't use vista




MilleauRekiir

I follow teh Moo!

50 XP

4th November 2003

0 Uploads

631 Posts

0 Threads

#5 11 years ago

Mine's the same, 1.1 on the disk, no need to patch.




Henze

perfection!

50 XP

15th December 2006

0 Uploads

489 Posts

0 Threads

#6 11 years ago

i have version 1.0, and km still runs fine :)...on a clean install ofcourse ;)




Kakashi971

GF makes me horny

50 XP

31st March 2007

0 Uploads

85 Posts

0 Threads

#7 11 years ago

i DO have vista and have not had any complaints up to this point where parts of saffi's menu (particulary the customize quick battle button) have vanished mysteriously. beside the point i have the 1.1 patch and KM pimped but im sry to say i have not figured out why it does not show my screenies yet in the screen shots section.




MScott

CGI Rendering and Animation

50 XP

20th February 2007

0 Uploads

336 Posts

0 Threads

#8 11 years ago

A lot of people say they do just fine without the patch installed. I never have figured this out though. quote: "i have not figured out why it does not show my screenies yet in the screen shots section." This is the program I use for making screenshots, it's free and works great. http://www.tucows.com/get/422903_ Hope this helps.:cool: