loses sound -1 reply

Please wait...

axer

Jucein to the tenth degree

50 XP

14th November 2004

0 Uploads

132 Posts

0 Threads

#1 12 years ago

For some reasion during game play the sound seems to dorp out at some random time i posted this awile ago but all i got for a replay was perhaps it's a sound pak issue. well let me see if i can explain things.

Seems to me at some random tiem when i click on a cerw member they just don't say anything. there mouths don't even move...Some one wanna shed some light in on this?




power_2022

GF makes me horny

50 XP

4th December 2005

0 Uploads

83 Posts

0 Threads

#2 12 years ago

[color=red] post edited - please do not spam... - jb76 [/color]




axer

Jucein to the tenth degree

50 XP

14th November 2004

0 Uploads

132 Posts

0 Threads

#3 12 years ago

Shure there is no other way i have well over 2 gigs of mods on this thing and it was a real pain to install them all.




JimmyB76 Filer

ST: Bridge Commander Central Forums Admin

30,367 XP

19th March 2003

0 Uploads

2,826 Posts

81 Threads

#4 12 years ago

random thought - do you have the Bridge Plugin installed?




axer

Jucein to the tenth degree

50 XP

14th November 2004

0 Uploads

132 Posts

0 Threads

#5 12 years ago

yes i do




axer

Jucein to the tenth degree

50 XP

14th November 2004

0 Uploads

132 Posts

0 Threads

#6 12 years ago

Hmm i wonder if the bc pulgins have something to do with scewing with sound packs?




neilmakin1

I eat borg for breakfast

50 XP

6th March 2006

0 Uploads

53 Posts

0 Threads

#7 12 years ago

I have the same problem, but Iv got so many mods installed on my game, iv just assumed theres a compatibility issue somewhere.




axer

Jucein to the tenth degree

50 XP

14th November 2004

0 Uploads

132 Posts

0 Threads

#8 12 years ago

Well it only started happening when installed the bc plugin thing




JimmyB76 Filer

ST: Bridge Commander Central Forums Admin

30,367 XP

19th March 2003

0 Uploads

2,826 Posts

81 Threads

#9 12 years ago

yes there is a slight issue with sounds and the Bridge Plugin... this will be fixed up once it is rereleased (very soon)...