Missing File Error -1 reply

Please wait...

=PreDator=

-< trophyhunter >-

50 XP

13th January 2005

0 Uploads

51 Posts

0 Threads

#1 15 years ago

hi, I downloaded the bioshippack with lots of species 8472 ships. Everything worked until I played bc the last time. Now, the bcmp tells me, that the bioship has an error: "FileNameHigh: D:\Games\BRIDGE~1\rt Multiplayer.SpeciesToShip

def GetShipStats(): kShipStats = { "FilenameHigh": "data\Models\Ships\Bioship\Bioship.nif --> ERROR: Missing File!!!" Does anybody know, what it means?




blurb23

I take what n0e says way too seriously

50 XP

28th November 2004

0 Uploads

3,007 Posts

0 Threads

#2 15 years ago

i obviously means that you are missing that file :) try reinstalling it again... that might help... the same thing happened to me with QBR 2.3 ( i was missing the green escape pod, so it wouldnt work), but i reinstalled it 18 times over and it still wouldnt work, so reinstalling it might not do it for you either... if the reinstalling doesnt work, try installing it into a temporary folder, and manually place all of the files in Edit: if what i said above and what Elminster said doesnt work, then try to remove just the ship that isnt working right




elminster

Bridge Commander Master HPer

50 XP

26th October 2002

0 Uploads

1,448 Posts

0 Threads

#3 15 years ago

Its also possibly a corrupt archive on download, re-download if blurb's answer doesn't help.

I'm assuming here that one of the ships isn't working, if they're all working, I wouldn't worry about it.




=PreDator=

-< trophyhunter >-

50 XP

13th January 2005

0 Uploads

51 Posts

0 Threads

#4 15 years ago

I downloaded the file again, but nothing changed. The same error message appeared. Then I tried to download another bioship. That one got the error, too. So I deleted the bioship, which wasn't working. By the way: I downloaded a borg-ship-pack and the sphere got that error too. (the nif file is missing) But its confusing: The nif file is in the right directory and bcmp tells me, that this file is missing :uhm: thx for your help :)