Mod Newbie--Install help -1 reply

Please wait...

Guest

I didn't make it!

0 XP

 
#1 13 years ago

Hi all, Love BC...always wanted to take a connie refit into battle, have tried installing the refit pack and patch according to directions in readme...no luck...in fact no luck with any of the mods I've tried......can anyone help? Need step by step help including prerequisites. thanks




thecrazytrekie

GF makes me horny

50 XP

11th May 2005

0 Uploads

99 Posts

0 Threads

#2 13 years ago

do you have the foundation intsalled get it form bcmp or bcmi




Guest

I didn't make it!

0 XP

 
#3 13 years ago

ok, what is the foudation and what is bcmp or bcmi?




blurb23

I take what n0e says way too seriously

50 XP

28th November 2004

0 Uploads

3,007 Posts

0 Threads

#4 13 years ago

The Foundation Plug-in is what allows you to install mods. It comes included with BCMI (Bridge Commander Mod Installer) and BCMP (Bridge Commander Mod Packager). Both are available on BCFiles. The latest versions are BCMI.Net and BCMP v4.4. Try checking out the various tutorials that are available on BCFiles.




thecrazytrekie

GF makes me horny

50 XP

11th May 2005

0 Uploads

99 Posts

0 Threads

#5 13 years ago

bcmp and bcmi found here http://bridgecommander.filefort.com/file/BCMI_final;10490 and here http://bridgecommander.filefront/file/BCMP_full_version;4171 install the fountion form one of them sorry know bout the links l will fix them latter




Guest

I didn't make it!

0 XP

 
#6 13 years ago

have the foundation and bcmp installed, have made menu and plugins for ships

ships aren't showing up in qb...why?

also connie refit pack requires submenu, how do I know if submenu is working correctly? which version do I need?




Phoenix_22 VIP Member

46 and 2, are just ahead of me

255,785 XP

23rd September 2004

0 Uploads

24,266 Posts

0 Threads

#7 13 years ago

Go to configure > mutators > turn them all on You don't necessarily need the submenu thing, i've managed to get along without it, but its Here: http://bridgecommander.filefront.com/file/SubMenu_Mod;27960 Also, for some ships you need .NET framework and NanoFX installed.