Mod Problem -1 reply

Please wait...

BMAN100

I don't spend enough time here

50 XP

21st August 2005

0 Uploads

22 Posts

0 Threads

#1 12 years ago

when I add a new ship, it works great, but the tactial icon for the ships (ie. entering felexs station or pressing the space bar) they never show up when I addd ships, only when a ship has been installed by BC Mod Pakager , any idea in what i'm doing wrong folks?

signed B-MAN!




JimmyB76 Filer

ST: Bridge Commander Central Forums Admin

30,468 XP

19th March 2003

0 Uploads

2,835 Posts

81 Threads

#2 12 years ago

ya sounds like they're missing icons... which ships do this? and, have you checked out the icon packs at bcfiles? perhaps there might be some for the ships that you've dled...




BMAN100

I don't spend enough time here

50 XP

21st August 2005

0 Uploads

22 Posts

0 Threads

#3 12 years ago

I haven't deleted a thing, I copy paste all teh files into their right places, and when I install the file to use the ship the icon doesn't show, even if all the files are there. regardless lol




Dero

I have nothing to add

50 XP

3rd November 2004

0 Uploads

109 Posts

0 Threads

#4 12 years ago

dled==downloaded not deleted! Some ships just don't have ship icons included in the download, that's all! Just do what JB76 wrote and download a ship icons pack from BCfiles and the ship icon will show up.




BMAN100

I don't spend enough time here

50 XP

21st August 2005

0 Uploads

22 Posts

0 Threads

#5 12 years ago

okay, well how am I to know, thats the first time i've seen dled.




JimmyB76 Filer

ST: Bridge Commander Central Forums Admin

30,468 XP

19th March 2003

0 Uploads

2,835 Posts

81 Threads

#6 12 years ago

now worries... it was me being a bit vague and lazy to type in extra letters... lol which ships have you downloaded that do not contain icons? just curious...




BMAN100

I don't spend enough time here

50 XP

21st August 2005

0 Uploads

22 Posts

0 Threads

#7 12 years ago

well , so far the ones that install with BCMP work fine, but the manual ones where you have to place all the files in the right places then use BCMP are the ones where I have trouble lol