Mod Problems -1 reply

  • 1
  • 2

Please wait...

Guest

I didn't make it!

0 XP

 
#1 16 years ago

:mad: Right. Grrr. I cant get any of this stuff to work. I like to think Im not a complete computer illiterate, and thanks to Unreal Tournament Im no stranger to installing mods, skins, sounds, etcetcetcetc. But i can NOT get any of this startrek stuff to work with my Bridge Commander. Nor can I seem to find any decent help on this site.

From what Ive gathered, in order to instal new ships, updates, and what have you, I have to install this Foundation thing. Ok, so Ive done that. As soon as its all installed, ST:BC stops working. WHen i turn it on, it goes to a black screen, with the big yellow cursor shaped like the starfleet insignia. Now it hasnt frozen, i can still move the mouse about. But it wont load. Ive tried it time and time again, making sure I didnt accidentally throw things in the wrong folder,and whatnot.

I read something about how your not supposed to install the patch if you want these new frills, so i tried installing the files without the patch installed, same black screen everytime.

Theres clearly something Im missing here. When I open the winzip filed Foundation, I follow the path instructions right? Putting things in the correct folders as labeled. BUT, there seems to be quite a few folders, i ASSUME i have to add, such as the "Plugins" and "Custom" folders in the "scripts" folder. These folders are none existant until i add them, i assume again this has someting to do with the big black screen Ive come to dread.

ANY assistance at all would be welcomed. Ive noticed theres quite a few cries for help in this forum that go unanswered, I certainly hope this one doesnt suffer their fate.

Please get back to me, ASAP. I simply cant wait to smash the shit out of a Borg Cube.

Oh, and one of you ship designers should get working on a Tactical Cube. And if its possible, make a new starbase, Unimatrix 1. Thatd be the shit.




Guest

I didn't make it!

0 XP

 
#2 16 years ago

is anyone even REMOTELY interested in helping?




Guest

I didn't make it!

0 XP

 
#3 16 years ago

ANYones help with this will be GREATLY appreciated!




Guest

I didn't make it!

0 XP

 
#4 16 years ago

you didnt copy the files correctly, just overwrite scripts in the BC directory




HarneyEMPIRE

I'm too cool to Post

50 XP

17th July 2002

0 Uploads

6 Posts

0 Threads

#5 16 years ago

Well, first off, let me say the mod utility to add ships is a step in correct direction. In fact its not bad,it's very good at adding ship, but it does have it's problems.

I've applied Mods to various other games and i must say w/o the mod utility modding this game is not easy. It's just time consuming. Sure, maybe coding it is easy, but you really gotta go thru hoops just to get it to work, and not to mention some of the older ships dont work w/the utility.

I still get that black screen when i try to launch certain ships like the Romulan griffin and the Klingon D7. I tried uninstalling the mod utility and still get the black screen w/the gold cursor. Not to mention the Mod Utility checked the griffin and D7 files and passed. But, in my case it didnt work.

Here what worked for me: The Intrepid, Enterpriseb3, Excelsior (no sound), Enterprise 1701.

Who knows, maybe it's not the mod utility, but, bad ship modding that the mod utility reads as approved and all files r in order.

The only way for me to fix this is to un-install the game and re-install. I real pain in the $#$ if u ask me. I wish i could use more ship models, but, if there is a way to recover the game if a mod dosent work that would make a big differece for most of us. Too bad the Mod utility dosent remove ships that dont work, if it does, i havent found it yet.

At any rate, thks for the mod utility. At least we can play some of the ships, but re-installing the game because of a bad mod is a real bitch.




Kaschparl

GF makes me horny

50 XP

16th July 2002

0 Uploads

97 Posts

0 Threads

#6 16 years ago

I have now 26 extra ships installed into BC. Try installing the foundation plugin in another way. Try extracting the foundation into a temporary folder. All files should be put into the correct folders. The folders which do not exist should be created by WinZip. Then copy the content of the temporary folder into the BC folder and confirm overwriting. The all files should be put into the correct folders and all should work.

Greetings from Germany




Guest

I didn't make it!

0 XP

 
#7 16 years ago

where do you get the mod program




1DeadlySAMURAI

GF is my bext friend *hugs GF*

50 XP

23rd May 2002

0 Uploads

1,630 Posts

0 Threads

#8 16 years ago

Everyone! F**k this forum. On Bridge Commander forum you can get help if you ask nicely, most people get their mods posted there in Mods Download Only forum and at the same location you can get the latest foundation and mod packager. I'm there ALOT because they actually respond to your threads. Take my advice and get your help there instead.

Here's the link: http://dynamic3.gamespy.com/~bridgecommander/vbforums/




Kareeser

Admiral I.I.Winters

50 XP

25th June 2002

0 Uploads

99 Posts

0 Threads

#9 16 years ago

Samurai, you're an idiot.

We come to this board for a reason, and most people won't tolderate you idiocy by posting a link to another forum.

We know the forum exusts, and a lot of us have accoutns in both forums. Just leave the choice up to us.




Squishy

I don't spend enough time here

50 XP

27th July 2002

0 Uploads

15 Posts

0 Threads

#10 16 years ago

I'm new here but I've managed to get a lot of mods to work, I've come across the black screen a fair few times and just decided that I can't beat it, so I delete the offending mod. But some of the mods I have a few problems with I've manged to find a way to get them to work. The best way i've found is to create an back-up for the main BC folder, then as put each new Data/Scripts/Sfx folders in one at a time, then input each one into BCMP one at a time and then go into the game to see if they work, then update the back-up. I know this doesn't help with the mods that create the black screen, but it has helped in having to start from scratch, I think it's the case where some mods will not work with BC no matter how hard you try to get them to work. The ones I've never got to work (after reinstalls or otherwise): Griffin DommBB Borg Defiant I haven't gone through all the mods, but it's mostly trial and error.

Squishy




  • 1
  • 2