MP Bug: My name goes Unknown? -1 reply

Please wait...

Operative 14

Fabricati Diem

50 XP

4th February 2006

0 Uploads

78 Posts

0 Threads

#1 13 years ago

Hi, i Feel bad as the only reason i come to these forums are to work out problems, but you guys have always been able to help me work it out, so i thought i would ask...:lookaround: When i am playing in Multiplayer I usually am hosting, as i am one of the few in my Clan or my goup of friends who can host. So forgive me i can't remember if this problem appears when i am not hosting, but i will try to join a game later and see if it is a problem when i am joining a game. What happens is within about 5-10 minutes of when i first start the server, my ship explodes and my name changes to "Uknown" and i don't appear in the players list when someone is trying to join from the multiplayer screen. I can still fly around, People can still see me and target me, just my name changes. I suppose this is more an annoyance issue than anything else. I have deleted and reinstalled Bridge Commander for various other reasons about 3 times, but this bug still keeps coming up. I was wondering if anyone else has had this problem and if they were able to fix it, if not, then if you guys have any suggestions for how i might go about fixing it. I am using Bridge commander with KM 0.9.1 installed, and if you guys need any more info, i will get it back as soon as i can. Thanks in advance :) ~Op




JimmyB76 Filer

ST: Bridge Commander Central Forums Admin

31,130 XP

19th March 2003

0 Uploads

2,890 Posts

84 Threads

#2 13 years ago
Operative 14Hi, i Feel bad as the only reason i come to these forums are to work out problems, but you guys have always been able to help me work it out, so i thought i would ask...:lookaround:

no worries - that's why the forums are here :)

as far as your issue, if it is a KM thing, i would recommend posting this at the KM forums; as it would get more immediate attention from those guys...




Nebula Filer

7,084 XP

20th November 2003

9 Uploads

673 Posts

14 Threads

#3 13 years ago

It is a known bug....




Operative 14

Fabricati Diem

50 XP

4th February 2006

0 Uploads

78 Posts

0 Threads

#4 13 years ago

Okay, thanks for the help, i shall go ask the KM people what they think:)




Nebula Filer

7,084 XP

20th November 2003

9 Uploads

673 Posts

14 Threads

#5 13 years ago

You just got an answer from one lol ;)