Multiplayer Problems -1 reply

Please wait...

andrew6670

I don't spend enough time here

50 XP

10th November 2006

0 Uploads

21 Posts

0 Threads

#1 12 years ago

Hi all I've recently been trying to connect to online games on Bridge Commander but keep getting errors on connection. The errors say that I have a type mismatch on my amnassador.pyc file, assuming this had been changed by a mod I installed I reloaded the file from the Bridge commander CD. After which it came up with the same error for the mainmenu.pyc file. I repeated the process, reloading the file from CD and then it returned with the ambassador.pyc file problem again. Has anyone had similar problems and if so can you help. Many Thanks




N1GH7H4WK

BC modder. So, what?

50 XP

27th April 2006

0 Uploads

580 Posts

0 Threads

#2 12 years ago

be sure you have the same mods they use in the server. for instance: if the server says KM0.9.1, then you need to have Kobayashi Maru v0.9.1 v0.9.0 won't work.




andrew6670

I don't spend enough time here

50 XP

10th November 2006

0 Uploads

21 Posts

0 Threads

#3 12 years ago

Can you tell me how to find out what mods they may be using, so far I've only gone through gamespy which doesn't provide any information other than what servers are available.




N1GH7H4WK

BC modder. So, what?

50 XP

27th April 2006

0 Uploads

580 Posts

0 Threads

#4 12 years ago

the server should appear as "whaterver KM0.9.x" that tells you to use KM0.9.0 or .1 I've never used gamespy or internet servers, but if it's an official server they should be using just Kobayashi Maru (or whatever), since they can't have (they or whoever joins them) all the same mods on all the players they have using it. Official servers usually have just one big mod installed (KM0.9.0, KM0.9.1, FBCMP, KM:Pimped, KM:Pimped updated, or even none).




Starstruck

Keeping the peace.

50 XP

24th March 2006

0 Uploads

362 Posts

0 Threads

#5 12 years ago

Have you patched the game? cos im sure the patch changes the ambassador script.




andrew6670

I don't spend enough time here

50 XP

10th November 2006

0 Uploads

21 Posts

0 Threads

#6 12 years ago

Many thanks to all for your answers, turned out I needed to download the Kobayashi Maru upgrade in order to get online Thanks to all