Multisystem? -1 reply

Please wait...

Guest

I didn't make it!

0 XP

 
#1 10 years ago

Hi all, I've recently got a copy of BC (Yeah a little late but had a real old pc before) and i've downloaded the sol multisystem pack w/AI and it doesn't work. I've tried all 3 downloads (requirements and non-requirements alike), used the .exe which didn't work, and copy and pasted the files which only gave me Starbase 12, Vesuvi and a system called Uranus that only contained that planet and nothing else. I had all the nesseccery files that it said i needed and turned on the mutators when i eventually got them to appear but it's like i never did anything. I don't even get the AI ships. I'm running BC 1.1 with KM 1.0 and that's it, i've even tried it on a core BC 1.1 install but got the same result. Any clues why this might be?




tiqhud

FileFront, BCfiles staff

50 XP

28th June 2006

0 Uploads

230 Posts

0 Threads

#2 10 years ago

Sol MultiSystem is a part of KM1.0 think [not sure about other versions of KM] and It might just be conflicting if your using KM1.0