Mvam 2.0 Problems: POST HERE -1 reply

Please wait...

sneaker98

BC Modder

50 XP

21st October 2002

0 Uploads

88 Posts

0 Threads

#1 14 years ago

Okay guys, I need some input here so I can try to solve the Mvam AI problem.

If you are having problems with the Mvam 2.0 AI, post which mods you have installed. ALL of them, down to the littlest detail! I'm positive it's a modding conflict, since the ai works fine on a base install of BC 1.1 with foundation alone.




CaptainFish

Captain Of the USS Seaworthy

50 XP

6th July 2003

0 Uploads

887 Posts

0 Threads

#2 14 years ago

Nano FX2 beta Atp1 and MPMP ATP3 (hacked by a friend of mine who knows good python here in Nebraska) Sol System, Sol Multisystem with AI Warp Ejection Plasma Venting Multivector Assalt mode galaxy (before this new one) STBC v.1.0 no patch becasue of modding issues.... Then i have to many ships to list on here.




ACES HIGH

Oh for Cryin' out loud!

50 XP

30th September 2003

0 Uploads

665 Posts

0 Threads

#3 14 years ago

Nanofx2 beta ATP1 Plasma Venting CG sov Nemisis Sov BioPack2 Sov X

Looks to me like it could be either ATP 1, NanoFX or the Plasma venting. I don't remember which i installed just before the proplem started. CaptainFish, what ships did you install that may have altered the AI for the MVAM




CaptainFish

Captain Of the USS Seaworthy

50 XP

6th July 2003

0 Uploads

887 Posts

0 Threads

#4 14 years ago
ACES HIGH CaptainFish, what ships did you install that may have altered the AI for the MVAM

the only thing i could think of that would alter it, would be Nano, ever since in installed nano the seperation cutscenes for the Galaxy stoped and just propelled it downwards till i hit 9. if i went to soon i would hit the saucer. Then i Modified my MVAMgalaxy hardpoint to make it alil more manuverable to stay on par with ships like C2x's. But i did that before i had either nano fx 1 or 2 installed, and it still worked.




Wormhole

Big BC fan....but no comp wiz

50 XP

11th February 2004

0 Uploads

45 Posts

0 Threads

#5 14 years ago

The only problem I've noticed so far is that if an MVAM ship is an AI I cant get it to seperate on its own no matter how many ships I put up against it. When I'm the MVAM ship I can seperate and all the sections seem to work fine....ie they all attack targets. I have BC 1.1, NanoFX 2.0 Beta, and now MVAM Infinity 2.0 I have only stock ships at this time except for the MVAMs




Konrad

I'm too cool to Post

50 XP

28th May 2004

0 Uploads

10 Posts

0 Threads

#6 14 years ago

I tried a fresh install of BC (after deleting all three installs of BC on my PC), and still when I start up BC the first half a second of music skips, and no other sounds... well... make sound. Any idea what I am doing wrong? Series of events: Install BC Install Patch unzip MVAM mod to BC directory run BCMP, (asks me to install foundation system EVERY time I run it... could be a problem), put ships in Fed folder run BC, sounds skips uninstall BC, delete all extra mod files and such install BC try BCMP and BCMI, again am asked to install foundation (every time), MVAM doesn't show up unzip to BC directory try BCMP and BCMI again, still not there install patch run BC sound skips uninstall BC install BC install patch try BCMP and BCMI (asked again), MVAM not there unzip to BC directory BCMP and BCMI still don't see it run BC sound skips I am || close to snapping my BC disc.... please help...




sneaker98

BC Modder

50 XP

21st October 2002

0 Uploads

88 Posts

0 Threads

#7 14 years ago

Hm.. i was starting to wonder if it was BC 1.1...I couldnt remember if I had mine on that yet or not, but it looks like that's not it.

I'm thinking it's NanoFX 2.0, even though I thoroughly tested it with it... I'll test some more, i guess!

Konrad: If it keeps asking you to install foundation, something is very wrong. I really dont know for sure right now.




y2k_37

W o r d.

50 XP

13th July 2003

0 Uploads

55 Posts

0 Threads

#8 14 years ago

first of all, AMAZING MOD!!!

but the only thing i found annoying is that you start at red alert. i would have loved it if you could start at green alert. and, i was wondering if it was possible to seperate at warp... i tried it and it didnt work. the game crashed. one more thing, i put a prometheus vs 3 kerchans and 4 warbirds.. it didnt MVAM.

p.s: ACES HIGH, the reason why it dosent work is because of ATP 1. its incompatible with NanoFX. i have the same problem..




Konrad

I'm too cool to Post

50 XP

28th May 2004

0 Uploads

10 Posts

0 Threads

#9 14 years ago

Is there a place where I can download the foundation system? I'd really like to get to this mod ^_^




FN_lewrbm69

It's Not Easy Being Green

50 XP

10th November 2003

0 Uploads

3,372 Posts

0 Threads

#10 14 years ago

the only AI prob i have is no command powers of the other 2 sections.

ok grate mod combp for mvam infinity is

mpmp2.0+ mpmp 2.0 patch Darkgunman pack nano FX2 (beta) vent plasma

i tryed to add but dose not work this above

extened fleet any engenering