Mvam 2.0 Problems: POST HERE -1 reply

Please wait...

elminster

Bridge Commander Master HPer

50 XP

26th October 2002

0 Uploads

1,448 Posts

0 Threads

#51 15 years ago

Unstickied.




elminster

Bridge Commander Master HPer

50 XP

26th October 2002

0 Uploads

1,448 Posts

0 Threads

#52 15 years ago

Restickied cos people don't know how to use the forum search and are posting duplicate threads.

Hint: read all the post in this thread first to make sure your question hasn't already been answered.




Dragon_uk20002

GF makes me horny

50 XP

19th January 2004

0 Uploads

94 Posts

0 Threads

#53 15 years ago

Nano FX2 beta Atp1 Core Ejection MVAM STBC v.1.0 Engineering Script The problem I get is that sometimes when I initiate MVAM, now and then when a new mission is started, parts of the ship warp in? I mean its great when Im getting my ass kicked, but it aint right. Also since i installed Nano FX2 This will no longer work




elminster

Bridge Commander Master HPer

50 XP

26th October 2002

0 Uploads

1,448 Posts

0 Threads

#54 15 years ago

Erm, this sounds like the Distress Call mod of Defiant's, not an MVAM issue as such.

To stop galaxy and prommie sections from warping in, add them to the Godships file.




Cap'n Crunch

I need some lovin'

50 XP

3rd September 2002

0 Uploads

66 Posts

0 Threads

#55 15 years ago

I don't think the AI problem is with the bridge scroller, because I haven't installed any bridges and I still have the problem.

NanoFX 2 MVAM Infinite Acceleration Intercept ATP 1 Core Ejection Launching Framework Self Destruct Vent Plasma Warp Intercept and quite a few of ships

I'm not gonna reinstall NanoFX 2, because I did that before when I had this problem and it completely screwed up my BC, and I don't wanna risk it happening again. So I guess I'll try installing mvam 1.0 and reinstalling mvam 2.0. Let you know if it doesn't work.




Guest

I didn't make it!

0 XP

 
#56 15 years ago

OK i have the mvam 2.0 and when the ships seporate it does not show it the screen goes to wide view and all you see is space? then the ship seprate but u still have your ship ALL THERE it never seporated insted it creats another ship like yours but in sections. i Also added the nano thing and it constanly crashes the game as well. HELP?




Dark Warrior

I'm too cool to Post

50 XP

30th December 2002

0 Uploads

2 Posts

0 Threads

#57 14 years ago

Wow this topic has not been posted in a while.

Well i have the problem with AI as well.

I have the 1.1 patch Foundation NanoFX 2.0 Beta ATP1 and its update for Nano FX 2.0 and MVAM 2.0

When i seperate, there is no cutscene. I can fly though the ships, and their AI does not take over, they just sit there and die. Please tell me theres a update to fix this.