My " - TestMode" won't work! -1 reply

Please wait...

The C.O

I don't spend enough time here

50 XP

2nd June 2003

0 Uploads

18 Posts

0 Threads

#1 11 years ago

hey, perhaps some professional help could solve this problem~

I've got the " - TestMode" extension on my BC shortcut and despite everything the Quick Battle button refuses to change... is this a symptom of something? Is it a bug? Is it the Gods trying to confuse and frustrate me again? :confused: :confused: :confused:




JimmyB76 Filer

ST: Bridge Commander Central Forums Admin

30,367 XP

19th March 2003

0 Uploads

2,826 Posts

81 Threads

#2 11 years ago

but the other options work? shift-g, shift-k, etc? and you have a list of episodes you can choose from in SP to play, and a "Custom Missions" button at the bottom of that list?




The C.O

I don't spend enough time here

50 XP

2nd June 2003

0 Uploads

18 Posts

0 Threads

#3 11 years ago

None of the Shift- codes work, and with the current install I have of BC i've never used the single player missions. I'll check that out now and get back to you.




The C.O

I don't spend enough time here

50 XP

2nd June 2003

0 Uploads

18 Posts

0 Threads

#4 11 years ago

I tried to have a turn through Single player and Admiral Liu got to finish her speil, then I was greeted with a black screen, the console tracker said this:

Thu Apr 26 23:26:24 2007 #### Traceback (innermost last): File ".\Scripts\Custom\Autoload\000-Fixes20030305-FoundationTriggers.py", line 22, in __call__ i(pObject, pEvent) File ".\Scripts\Custom\Autoload\LoadEngineeringExtension.py", line 14, in __call__ LoadQBautostart.ImportQBautostart() File ".\Scripts\LoadQBautostart.py", line 64, in ImportQBautostart pModule.init() # init the file File ".\Scripts\Custom\QBautostart\Dock.py", line 72, in init if not Lib.LibEngineering.CheckActiveMutator("New Technology System"): AttributeError: CheckActiveMutator ####

Could it be related?




The C.O

I don't spend enough time here

50 XP

2nd June 2003

0 Uploads

18 Posts

0 Threads

#5 11 years ago

I tried it again with QB turned off, I got the same result, but this time caused by this:

#### Registering listener NanoFXTrigger FoundationTriggers.8392974 ['8392974', '__doc__', '__file__', '__name__', '__builtins__'] Registering listener NanoFXBlinkers FoundationTriggers.8392973 ['8392974', '8392973', '__doc__', '__file__', '__name__', '__builtins__'] Registering listener FTB Trigger FoundationTriggers.8388629 ['__doc__', '__file__', '__name__', '__builtins__', '8392974', '8388629', '8392973'] AttributeError: PreLoadAssets ####

geez, I can't win~ :rolleyes:




N1GH7H4WK

BC modder. So, what?

50 XP

27th April 2006

0 Uploads

580 Posts

0 Threads

#6 11 years ago

I remind you that it's "-TestMode" not "- TestMode" it should look like this: "...\...\Bridge Commander\stbc.exe" -TestMode -TestMode goes OUTSIDE the path




The C.O

I don't spend enough time here

50 XP

2nd June 2003

0 Uploads

18 Posts

0 Threads

#7 11 years ago

I figured it out, when I origionally copied the link from whatever website I looked it up on they'd added a space between the dash and "TestMode"...

However the error that renders Single Player unusable is still there...

Could I be so bold as to ask for help with that as well? It's probably another superfluous space somewhere as well...

the report went as such:

Fri Apr 27 18:38:24 2007 #### Outdated Foundation, updating functions Outdated Foundation, installing FolderManager BridgeFX Enabled... CameraFX Enabled... ExplosionFX Enabled... SpecialFX Enabled... WarpFX Enabled... Tracking Console ####

#### Registering listener Engineering Extension Trigger init FoundationTriggers.8388629 ['__doc__', '8388629', '__file__', '__name__', '__builtins__'] Registering listener Engineering Extension Trigger Restart FoundationTriggers.8388622 ['8388622', '__doc__', '8388629', '__file__', '__name__', '__builtins__'] Registering listener NanoFXTrigger FoundationTriggers.8392974 ['__doc__', '__file__', '__name__', '8388622', '__builtins__', '8392974', '8388629'] Registering listener NanoFXBlinkers FoundationTriggers.8392973 ['__doc__', '__file__', '__name__', '8388622', '__builtins__', '8392974', '8388629', '8392973'] Registering listener FTB Trigger FoundationTriggers.8388629 ['__doc__', '__file__', '__name__', '8388622', '__builtins__', '8392974', '8388629', '8392973'] AttributeError: PreLoadAssets ####

#### Traceback (innermost last): File ".\Scripts\Custom\Autoload\000-Fixes20030305-FoundationTriggers.py", line 22, in __call__ i(pObject, pEvent) File ".\Scripts\Custom\Autoload\LoadEngineeringExtension.py", line 14, in __call__ LoadQBautostart.ImportQBautostart() File ".\Scripts\LoadQBautostart.py", line 64, in ImportQBautostart pModule.init() # init the file File ".\Scripts\Custom\QBautostart\Dock.py", line 72, in init if not Lib.LibEngineering.CheckActiveMutator("New Technology System"): AttributeError: CheckActiveMutator ####

:)




JimmyB76 Filer

ST: Bridge Commander Central Forums Admin

30,367 XP

19th March 2003

0 Uploads

2,826 Posts

81 Threads

#8 11 years ago

btw - if you want to be able to play SP, you have to have all your mutators turned off...

as far as the console report, i think i have have seen that before, but im not too sure... perhaps you should post your issue (and the report) at BCC's Tech Support Forum, and then you might get better assistance...