Need help installing certain ships -1 reply

Please wait...

Lennis

My first Command

50 XP

4th April 2007

0 Uploads

47 Posts

0 Threads

#1 11 years ago

I've been adding a number of ships to the game these past few weeks using the tried and true method of copying and pasting the relevant components to the Bridge Commander root folder. But with certain ships I cannot do this. They use BCMOD executables. USS Phobos is one, and most of the models by LC do this as well. The installation instructions say to double-click, but nothing happens. I'm asked for a windows program to open the file. I browsed to the BC Mod packager, opened it, played around with a few things (with great caution), but couldn't figure out how to get the executable to engage. (Why can't they just upload files the old fashioned way?:rolleyes: ) It would be a shame for me to skip these outstanding looking models, so any help in installation would be greatly appreciated. The USS Phobos file is: USS Phobos, Bridge Commander Downloads, Bridge Commander TMP Vessels




JimmyB76 Filer

ST: Bridge Commander Central Forums Admin

30,469 XP

19th March 2003

0 Uploads

2,835 Posts

81 Threads

#2 11 years ago

you do have BCMP installed, right? as well as BCMI?




MilleauRekiir

I follow teh Moo!

50 XP

4th November 2003

0 Uploads

631 Posts

0 Threads

#3 11 years ago

If you have BCMI installed, then you can double click and the things will install - see the top 25 downloaded mods bit of bcfiles to get BCMI 1.0 final. BCMP creates (packages) these things and can unpack them in a .rar file like way, but best to use BCMI.




JimmyB76 Filer

ST: Bridge Commander Central Forums Admin

30,469 XP

19th March 2003

0 Uploads

2,835 Posts

81 Threads

#4 11 years ago

good point lol its been so long since i used BCMP, its pretty useless lol besides, for those who dont know how to make scripts for a ship plug-in, the BCSMC is much much better than BCMP...




Lennis

My first Command

50 XP

4th April 2007

0 Uploads

47 Posts

0 Threads

#5 11 years ago

Well, it looks like I didn't have BCMI installed.:uhoh: And I thought I had all of the essential modding gear on this machine. I downloaded BCMI as well as the .net requirement, but before I start installing these things, I have a question. This PC is very new. I got it in Feburary of this year. Is it essential that I install "dotnetfx" on this machine, or should it already have it? I don't want to install something that might overwrite something important and mess up Windows. Thanks in advance.