Need help with MVAM Prometheus -1 reply

Please wait...

jlennox

I'm too cool to Post

50 XP

4th June 2004

0 Uploads

8 Posts

0 Threads

#1 14 years ago

The AI for the Prometheus isn't a problem with me, it's the sound effects. I don't have any sound effects for the engines, torp. or phaysers. What can I do?




jlennox

I'm too cool to Post

50 XP

4th June 2004

0 Uploads

8 Posts

0 Threads

#2 14 years ago

Ok I got the sounds to work but now I can't get the MVAM Galaxy and Prometheus to seperate!! AHHHH!




9896

BuB(9896)

50 XP

3rd April 2004

0 Uploads

111 Posts

0 Threads

#3 14 years ago

Download again and make sur you put the sfx folder into bc.




jlennox

I'm too cool to Post

50 XP

4th June 2004

0 Uploads

8 Posts

0 Threads

#4 14 years ago

Ok I got everything to work now! Thanks anyway




adzts

Captain of the Enterprise.

50 XP

25th June 2003

0 Uploads

113 Posts

0 Threads

#5 14 years ago

I have a similar problem. every time the ai is a prometheus it does not separate and just explodes. can you help?




sneaker98

BC Modder

50 XP

21st October 2002

0 Uploads

88 Posts

0 Threads

#6 14 years ago

The ai problem is a known problem for some people. Any chance you know how to use the TestMode console? If you can, would you take a screenshot of the console right after the ai doesnt move and post it up here?




imparanoid

BORG:We are The borgALL:we kno

50 XP

18th March 2004

0 Uploads

40 Posts

0 Threads

#7 14 years ago

Humm well i cant fire the torps on my promy and i havent tried the galaxy yet.




cds7318

I follow teh Moo!

50 XP

1st April 2003

0 Uploads

682 Posts

0 Threads

#8 14 years ago

use the "g" key to fire torps. If you just searched around the forums alittle you'd know that! why doesnt anyone read anymore




9896

BuB(9896)

50 XP

3rd April 2004

0 Uploads

111 Posts

0 Threads

#9 14 years ago

installing mvam version1 gets rid of the ai problem.The same happened to me,when i seperated the ships didnt move apart but installing mvamv1 worked.




sneaker98

BC Modder

50 XP

21st October 2002

0 Uploads

88 Posts

0 Threads

#10 14 years ago

9896: I'm aware of that, though it makes no sense. I want to know the TestMode results; not the "solution". I need to make a patch for this annoying bug. That patch shouldnt be to get an absolete mod just so it rearranges the mutated order.