Not-the-usual Blackscreen + icon | HELP! -1 reply

Please wait...

Guest

I didn't make it!

0 XP

 
#1 10 years ago

So...I've been playing BC with KM 1.0 mod for weeks, and everything worked fine.

This morning I played for an hour, then, now, I launch the game and I see a black screen with the BC icon.

I can assure you that I did not install anything between this morning and now, so I really dunno what the problem maybe.

Help me please!




DARKDEATH

I don't spend enough time here

50 XP

18th August 2007

0 Uploads

18 Posts

0 Threads

#2 10 years ago

I am no expert in terms of how the BC engine works or anything, but it may help to check your computer for viruses and stuff. I had a problem with a virus a few years ago, which directly attacked my GPU Driver. Free Software Downloads and Software Reviews - Download.com is a good website to browse, it has lots of good software on it, and it gives you a review of it all. They also test the software for any malware, viruses and spyware etc.




ACES HIGH

Oh for Cryin' out loud!

50 XP

30th September 2003

0 Uploads

665 Posts

0 Threads

#3 10 years ago

some times files just go corrupt, it probably isn't a virus. Can you show us a console report?




Guest

I didn't make it!

0 XP

 
#4 10 years ago

I got Black screen of death from messing around with the .NET windows update once :S took me ages to figure out how to fix it cos same as u i only thought ya could get Black screen of dead by installing mods and what not




Guest

I didn't make it!

0 XP

 
#5 10 years ago

My AV is on 24/7, so it's not a virus problem. I would show you a console report, but i have an italian keyboard and I don't know how to make the console appear!




Guest

I didn't make it!

0 XP

 
#6 10 years ago

OK, I've created the console report. Here it is: reporterrorao0.th.jpg




limey98

MUSE!!!!!!

50 XP

22nd May 2007

0 Uploads

460 Posts

0 Threads

#7 10 years ago

Try this. Extract into root BC folder.




Guest

I didn't make it!

0 XP

 
#8 10 years ago

Thanks man, it worked!




limey98

MUSE!!!!!!

50 XP

22nd May 2007

0 Uploads

460 Posts

0 Threads

#9 10 years ago

Wow, I helped :D!