now its my turn to ask about this blinking screen -1 reply

Please wait...

Rs-locutus

Redsquadrons Battlefield 2 CO

50 XP

4th September 2006

0 Uploads

16 Posts

0 Threads

#1 12 years ago

well, i have seen that there were a couple posts about this issue, but they were abandoned from the look of them, and the issue unresolved. I got a nice new pc, and installed bc on it, the game worked fine, and by fine i mean, just barely meeting all requirements. Bu tnow, when i play it the screen keeps flashing. I have changed the screen resolution, but to no effect. also it doesn't happen in window mode.




darth savage

founder of 14th ave shipyards

50 XP

10th July 2006

0 Uploads

94 Posts

0 Threads

#2 12 years ago

from the read me file Windows XP users with animated characters appearing in search windows may notice flickering in the main menu and, at times, gameplay. Turning off animated characters will eliminate these "flickering problems".




SuperFantastic

Green? Super Green!!!

19,845 XP

8th April 2006

0 Uploads

1,777 Posts

0 Threads

#3 12 years ago

yes i asked about that now i have realised it only does it when i have other programs running and then the other programs hogging up the CPU and ram so close every aplication running down e.g bearshare in my case then try loading bridge commander up again and see if it works




Rs-locutus

Redsquadrons Battlefield 2 CO

50 XP

4th September 2006

0 Uploads

16 Posts

0 Threads

#4 12 years ago

k, well, i checked the animated character one for the search and it didn't work, gonna try the other one tommorow when i got time, and if anyone else has any ideas i would love to hear them




glenflet

The Internet ends at GF

50 XP

29th August 2006

0 Uploads

135 Posts

0 Threads

#5 12 years ago
:Pc: Goto Adminastrative tools in control panel and open severices you can stop most of these (ALL that say logon as NetworkService, with Network in their here name, with remote in their name, with security in their name) you can also stop Themes and automatic Update.
:faq: However you won't have internet or the windows XP styles until you restart.:faq:
:nono: Becareful wroth the others you could stop something bridgecommander needs:nono:
:teach: Also stop all the ones I listed and in that order that way you disable the internet than security so you don't get any nasties from the net when you disable the security.:teach:
:thatsgreat: after that windows will be using the mininal resources.:thatsgreat: :crash: :crash: :crash: :crash: :crash:IF SOMETHING GOSE WRONG RESTART THE COMPUTER IMEDIANTLY:crash: :crash: :crash: :crash: :crash:



Dante Leonhart

GF Pwns Me!

50 XP

18th June 2006

0 Uploads

60 Posts

0 Threads

#6 12 years ago

One thing I've found is that if I have ANY instant messeging programs running, if someone randomly sends me a message, it starts that blinking bug, so I usually turn them off if I'm gonna play BC for a while. Once I do that, I never get any blinks.




Rs-locutus

Redsquadrons Battlefield 2 CO

50 XP

4th September 2006

0 Uploads

16 Posts

0 Threads

#7 12 years ago

well, the last one helped, i turned off msn, and xfire, and it don't blink, but now i have another problem, i had it before, but forgot about it :rolleyes:. I got a torpedo bug, every time i fire torpedoes in serveral different ships it gives me an error. But this is km, so i should check there first....