Photon Spread Sounds -1 reply

  • 1
  • 2

Please wait...

CaptainFish

Captain Of the USS Seaworthy

50 XP

5th July 2003

0 Uploads

887 Posts

0 Threads

#11 16 years ago

well the thing i found was in the costom folders, theres stuff in the ATP3 folder for sounds. As long as you have ATP3, (i would assume you do) then it should be fine.




Cap'n Crunch

I need some lovin'

50 XP

3rd September 2002

0 Uploads

66 Posts

0 Threads

#12 16 years ago

Oh well, I guess I'll just have to live with it. Thanks anyway.




elminster

Bridge Commander Master HPer

50 XP

26th October 2002

0 Uploads

1,448 Posts

0 Threads

#13 16 years ago

Um, as far as I know all the torp spreads work ok... the sounds shouldn't be dependant on having ATP3 installed.

Let me know exactly what the problem is your having.

Moved to Help forum.




Cap'n Crunch

I need some lovin'

50 XP

3rd September 2002

0 Uploads

66 Posts

0 Threads

#14 16 years ago

Well, the problem is pretty much what I've already said. None of the black elm photons have any sounds when I fire them. Even when I make a sound plugin it still doesn't work.




elminster

Bridge Commander Master HPer

50 XP

26th October 2002

0 Uploads

1,448 Posts

0 Threads

#15 16 years ago

Ok, try the new weapons pack on bcfiles, to see if that fixes it.

Is anyone else having this issue as all the required files are included and my beta testers reported no problems?




Cap'n Crunch

I need some lovin'

50 XP

3rd September 2002

0 Uploads

66 Posts

0 Threads

#16 16 years ago

Thanks, that worked. But I can't get my romulan torpedos (MkX, MkVI, MkVIII, etc.) that came with the FASA and BC2 romulan ships to make sounds.




elminster

Bridge Commander Master HPer

50 XP

26th October 2002

0 Uploads

1,448 Posts

0 Threads

#17 16 years ago

Don't know about that one, its not one of my mods, but again I suspect ist a sound plugin problem.




  • 1
  • 2