Please Help -1 reply

  • 1
  • 2

Please wait...

Guest

I didn't make it!

0 XP

 
#1 10 years ago

i need a little help. i just installed the fisrt two stargate pack and when i play with the odessy or the deadelus (bad speller) i see yellow blocks. i am also running the game on vista buti only see the block on those two ships. i also recomend thet staragte shippacks to anybody i love the atlantian war ship. anyway thanks to anyone who helps.




ACES HIGH

Oh for Cryin' out loud!

50 XP

30th September 2003

0 Uploads

665 Posts

0 Threads

#2 10 years ago

do you have all the requirements? It sounds like you are missing NanoFX2




limey98

MUSE!!!!!!

50 XP

22nd May 2007

0 Uploads

460 Posts

0 Threads

#3 10 years ago

Also, the 3rd pack is much, much better.




DarkKrucifix7

Geek on the Internets

50 XP

26th February 2007

0 Uploads

568 Posts

0 Threads

#4 10 years ago
stargate302;4409418i need a little help. i just installed the fisrt two stargate pack and when i play with the odessy or the deadelus (bad speller) i see yellow blocks. i am also running the game on vista buti only see the block on those two ships. i also recomend thet staragte shippacks to anybody i love the atlantian war ship. anyway thanks to anyone who helps.

are they floating or connected to the ship?

If so, you are missing NanoFX

Find NanoFXv2Beta, the squares will become running lights :)




warp9engage

I don't spend enough time here

50 XP

14th August 2007

0 Uploads

23 Posts

0 Threads

#5 10 years ago

It is almost certainly no NanoFx. The first time I had BC installed, all the ships I had with blinkers had big blocks/squares instead of the lights. Install NanoFx and if the problem still persists, like it already happened with me, go to the ship's hardpoint and delete anything related to blinkers.




Guest

I didn't make it!

0 XP

 
#6 10 years ago

Cool i owe you all one. i was missing nanofx. now the odessy looks like the odessy "YAY". about the third ship pack (yes another snag) i install the 3rd ship pack and foundation or federation not to sure and i get tha black screen of death thing and i REALLY want to see the third stargate ship pack, can anybody help me plese please PLEASE help me. P.S thans to all thhe people that helped fix my previous prob.




JimmyB76 Filer

ST: Bridge Commander Central Forums Admin

30,799 XP

19th March 2003

0 Uploads

2,860 Posts

84 Threads

#7 10 years ago

as far as the black screen of death issue with the Stargate 3.0 Pack, please get a screenshot of the console report...

there is a stickied thread in this forum describing how to get a console report...

once you get the console report, look it over - if it says anything about an import error with a F_MineAI, you can find that here: BSOD - ImportError: No module named F_MineAI (limey98's post)

if you are still having issues, please post the screenshot of the console report in Dave's forum here: Stargate Ship Pack v3.0 Tech Support




Guest

I didn't make it!

0 XP

 
#8 10 years ago

i dont have a clue where you put the nanofx mod i dont have a bc mod file. do i create one or put it some where else? please help me again. sorry.:cool:




Guest

I didn't make it!

0 XP

 
#9 10 years ago

where do you put the f_mineAI.py file?




MScott

CGI Rendering and Animation

50 XP

20th February 2007

0 Uploads

336 Posts

0 Threads

#10 10 years ago

Is this the mod you're talking about ( NanoFX, http://bridgecommander.filefront.com/file/NanoFX;23469 ) If so, you'll need BCMI.net and it will install it for you. As long as you used the default directory when you installed the game, you should have no problem.:)




  • 1
  • 2