pretty serious problem with installing -1 reply

Please wait...

Guest

I didn't make it!

0 XP

 
#1 15 years ago

Tried installing my copy of Bridge commander, it's been a long while since I played.

got a new computer

AMD Athlon 64 X2 4400+ 2gig ram SLI 7800 GTX

I tried just installing straight out of the disk and I got an error at about 30 percent. which is a certain file. I tried burning it, the burn failed. so I tried an ISO of it. and it made it to 47 percent http://i7.photobucket.com/albums/y279/Kharaa/startrekerror.jpg

Weird thing is, If I use a program like Daemontoolz or anything like that it installs fine and I can play it fine, but when i try to restart my computer it won't restart it just sits there at the loading screen.

Any Ideas?




SuperSmeg

Renegade Cybertronian

50 XP

22nd September 2005

0 Uploads

10,694 Posts

0 Threads

#2 15 years ago

How long ago was it that you used the disk before? Some files might have become corrupted in which case you may need to find a new copy somewhere.




Guest

I didn't make it!

0 XP

 
#3 15 years ago

Well i figuredo ut if i use daemon tools to install the ISO, then use my own CD to play it, it works fine.