Problem with nanoFX 2 -1 reply

Please wait...

Frechtrekkie

I'm too cool to Post

50 XP

28th April 2008

0 Uploads

10 Posts

0 Threads

#1 10 years ago

Hi Guy I'm a french Trekkie. last year My uncle comes to USA for buisness and bought me Bridge commander ^^ What a nice game ! I 've setup Nano FX on BC with some other mod on my old computer with Windows XP. But last week I bought a new computer , with Vista, a Q6600 with a Nvidia Ge Force 8500 GT and Bridge Commander has encouter a problem after the installation of Nano FX, the cursor doesn't appears ! I tried to change but It doesn't work

Can someone Help me

P.S. ; I want tell you that Modder community of BC Make A great Job ! Continuez !




MScott

CGI Rendering and Animation

50 XP

20th February 2007

0 Uploads

336 Posts

0 Threads

#2 10 years ago

This is my own personal opinion. Get rid of Vista. You had XP and it is far superior to anything else Bill ever made. I have yet to find anyone who has anything nice to say about Vista. I studied to be a MCSE on Windows 2000 so that is what I still use. But XP Pro in my opinion is the best for what we do. You can pm me here, BCC, BCU, BC Scriptors or SBP07 and I'll be glad to help in any way I can.:cool: Ship Builders Project 2007 • Index page




Frechtrekkie

I'm too cool to Post

50 XP

28th April 2008

0 Uploads

10 Posts

0 Threads

#3 10 years ago

thank you , MScott, but is there any solution, I don't want to uninstall Vista during the "garantie" time, if my computer has a problem it will giuve me problems... ^^:)




glenflet

The Internet ends at GF

50 XP

29th August 2006

0 Uploads

135 Posts

0 Threads

#4 10 years ago

Well unless you have a proper version of Vista (i.e. preium) NOT Basic, Mscott is right, If you have a good one you just need to known how to make windows do what you want. Try the following:

  • either set the Bridge Commander Directory Permission to Full Control for Everyone, or Set BC to run as Administrator, that should fix the error.
  • aply the Everyone settings, and apply to all subdirectorys, There could be a subdirectory with bad permissions.
  • make all file in the BC directory and Subdirectorys Non-ReadOnly
  • Run a DirectX Dinastonic, you can assces it from system information. if theres a a error message there, post it here to.
  • run in compablity mode, that may fix it but its unlikely.
  • Reinstall C++ runtime

If you get a windows error message Take a screen shot and post it here, so I can see it, also copy and details Text in to the post. You can take a screen shot with The Gimp, it free to download (Legaly), you'll need GTK++ to run it, you can get that from the same site. if that dosen't help uninstall BC, Delete the directory, Reinstall BC, try again, NO MODS, if it still dosen't work then make another post, and I'll see if I can come up with any thing else for you to try.




MScott

CGI Rendering and Animation

50 XP

20th February 2007

0 Uploads

336 Posts

0 Threads

#5 10 years ago

I'm sure there is a solution. Glenflet is a talented scriptor, and my scripting team lead at SPB07. If there is a solution, working with him is probably the way to find it. I have no intimate knowledge of vista myself. Never wanted to get that close. But I wish you success. Keep us up to date here however and we'll try and see what we can do.:cool:




Frechtrekkie

I'm too cool to Post

50 XP

28th April 2008

0 Uploads

10 Posts

0 Threads

#6 10 years ago

Good. Irun BC with administrator and it work, the cursor has made reappearation, but no foundation , no mods, ...

But now i'm making all file in the BC directory and Subdirectorys Non-ReadOnly.

Thank you for the help , your very the greatest community of trekkies !

\V/, Peace and long life!




Henze

perfection!

50 XP

15th December 2006

0 Uploads

489 Posts

0 Threads

#7 10 years ago

well mscott..if you knew vista better then you would think the same way i did :) and you also must know that i had no problems with vista out the box...except that when i shutdown bridge commander it wants to report an error causing much trouble to get back to the desktop...but i can try these options mentioned here to fix it :)

vista is far more superior then xp, even more with sp1...

better try it yourself ;) it is like a different engineroom i know ;)




MScott

CGI Rendering and Animation

50 XP

20th February 2007

0 Uploads

336 Posts

0 Threads

#8 10 years ago

To Frechtrekkie: Glad it worked out for you, wish I could have been of more help. To Henze: You may be right. Education is the answer that unfolds the mysteries that cause prejudice and nonacceptance. I guess I'm just getting old and set in my ways. Btw, I still consider you one of the charter members of SBP07. You'll always be welcome there.:cool:




Frechtrekkie

I'm too cool to Post

50 XP

28th April 2008

0 Uploads

10 Posts

0 Threads

#9 10 years ago

With administrator settings , BC work but without foundation and all the mods i have installed...

Edit No thing work , the cursor is still invisible




glenflet

The Internet ends at GF

50 XP

29th August 2006

0 Uploads

135 Posts

0 Threads

#10 10 years ago

not sure what your saying, but if you mean it dosen't work with the mods installed, try copying all the file over from the CD, except don't copy the Data directory, that helps sometimes.