Problem with NanoFX 2 beta -1 reply

Please wait...

Guest

I didn't make it!

0 XP

 
#1 13 years ago

After installing it, it is just not there! There is no entry in the mutators list in the "configure menu". I only did what was said in the readme: run the file with bcmi.net. Could someone help me out here, please?




Phoenix_22 VIP Member

46 and 2, are just ahead of me

255,785 XP

23rd September 2004

0 Uploads

24,266 Posts

0 Threads

#2 13 years ago

Here's how it goes: 1) download .NET framework 1.1 from microsoft.com 2) download BCMI off of BCfiles 3) download NanoFX and double-click on the bcmod that is used for BCMI only. 4) go to configure > mutators > turn on NanoFX i know it didn't install the first time i did it, if it didn't work try it again.




HockeyUltima

I don't spend enough time here

50 XP

11th August 2004

0 Uploads

24 Posts

0 Threads

#3 13 years ago

My problem with NanoFX was that when I double-clicked the BCMod file, BCMI loaded then said something about it couldn't extract the files. What's wrong there?




Champripper

ECH

50 XP

31st July 2005

0 Uploads

29 Posts

0 Threads

#4 13 years ago

I had the same problem. What you must do is check in the BCMI, go to OPTIONS and make sure the Extract to the folder where STBC is installed. ;) If you have an original copy of the game BCMI should automaticly fill the right direction for your STBC, but for the ripped copies you must do it manually.




Guest

I didn't make it!

0 XP

 
#5 13 years ago

Yes thanks! I noticed, that it decompressed the files onto another hard drive partition and I thought it was not working ;-)




Champripper

ECH

50 XP

31st July 2005

0 Uploads

29 Posts

0 Threads

#6 13 years ago

I'm glad I could help.