Problems with Danube runabouts... -1 reply

Please wait...

Commander181

I'm too cool to Post

50 XP

22nd January 2003

0 Uploads

7 Posts

0 Threads

#1 11 years ago

Hello All,

Is it just me, or do the Danube class runabouts, which are included in the Danube ship pack (off of BCFILES.COM), cause MAJOR SLOWDOWN unless you have a brand spankin' new, state-of-the-art system? I have a P4 2.4Ghz, 1GB RAM, 128MB Radeon 9600Pro video card, and when I select one of the runabouts (especially the one with the extra pod at the top of the ship), the game slows down when I attempt to fly it around, or when I place a few of them in the QB session to attack each other. I also have a Intel Core II Duo, 2GB RAM, 512MB Radeon X1600Pro, and on this system there is no slowdown at all. Now, the ships were released in 2004 (I believe), so one would tend to think that the P4 I described above would be sufficient enough so that slowdown won't occur when these ship are used. It really is such a shame, as I these ships are really well designed by their author. Also, if there is no solution to this problem, is there anywhere I can get another Danube class ship that has fewer polys? Thanks for your time!




SG-2

"Jaffa! Kree!"

50 XP

5th October 2005

0 Uploads

170 Posts

0 Threads

#2 11 years ago

i dnt hav a problem with them and i have 256mb ram,intel extreme graphics(old) and P4 2.8ghz.must be your processor which might be to slow on the first PC.




Commander181

I'm too cool to Post

50 XP

22nd January 2003

0 Uploads

7 Posts

0 Threads

#3 11 years ago

Ur, probably right, the processor could just be a bit too slow. Thanks!