Quickbattle game -1 reply

Please wait...

Guest

I didn't make it!

0 XP

 
#1 12 years ago

any one out there know why when im using the quick battle game in km .when i warp into a system the stars and ships cant be seen every thing is black.it happens with cetian ships or more then 1 is warping with me .:confused:




nebula

KM beta and support member

50 XP

21st September 2002

0 Uploads

672 Posts

0 Threads

#2 12 years ago

it is a graphical glich.




CaptainFish

Captain Of the USS Seaworthy

50 XP

6th July 2003

0 Uploads

887 Posts

0 Threads

#3 12 years ago

Same thing happens with me. I think it has to do with ATP and Dtech.... my game wont work unless i only have one or the other installed. But i haven't localized it to one mod......




Guest

I didn't make it!

0 XP

 
#4 12 years ago

is there anyway to fix it?




JimmyB76 Filer

ST: Bridge Commander Central Forums Admin

30,367 XP

19th March 2003

0 Uploads

2,826 Posts

81 Threads

#5 12 years ago
CaptainFishSame thing happens with me. I think it has to do with ATP and Dtech.... my game wont work unless i only have one or the other installed. But i haven't localized it to one mod......

if you for some reason do actually have ATP and FTech (Foundation Tech, which is a step up from ATP), then you should check out this thread at BCC: http://www.teamlynxifer.co.uk/bcn/viewtopic.php?t=76




CaptainFish

Captain Of the USS Seaworthy

50 XP

6th July 2003

0 Uploads

887 Posts

0 Threads

#6 12 years ago

Well its not Ftech that im havin issues with. its Dtech. But i'll try replaceing ATP with Ftech just to see and make sure.




JimmyB76 Filer

ST: Bridge Commander Central Forums Admin

30,367 XP

19th March 2003

0 Uploads

2,826 Posts

81 Threads

#7 12 years ago

lol all these techs... anyway, if your issue doesnt work out, another thread can be made on it; i think we've hijacked this thread enough lol :)