Reinstalling problem. -1 reply

Please wait...

Guest

I didn't make it!

0 XP

 
#1 9 years ago

I've had to uninstall my copy of BC and KM 1.0 from both my desktop system and my laptop. Desktop is running on XP and the laptop is running on Vista. Since doing so, I find that the installation proccess has decided not to work. Every time I try to reinstall the setup program doesn't work. It'll start but doesn't do anything. None of the installation windows or options appear and the setup program just sits around not doing anything at all though it's still there in the proccesses window of the task manager. I have no idea what's going on. I've done it plenty times before with no problem. Does anyone know how to fix this?




teleguy

I want to be like the Admins

50 XP

14th February 2009

0 Uploads

220 Posts

0 Threads

#2 9 years ago

Try copying the CD to your harddrive and installing from there.




Guest

I didn't make it!

0 XP

 
#3 9 years ago

Thanks for the reply. But no luck I'm afraid.




nebula

KM beta and support member

50 XP

21st September 2002

0 Uploads

672 Posts

0 Threads

#4 9 years ago

how long do you wait for the install windows to pop up??

BC can do this every now and then....




Guest

I didn't make it!

0 XP

 
#5 9 years ago

Yeah I know. Tried it again and have been waiting over an hour. So I'm thinking it's a safe bet it's not gonna happen.




nebula

KM beta and support member

50 XP

21st September 2002

0 Uploads

672 Posts

0 Threads

#6 9 years ago

Could make an image of the CD and run it off your HD....




Guest

I didn't make it!

0 XP

 
#7 9 years ago

I have no idea how to do that. lol.