Runs REALLY slow -1 reply

Please wait...

t0m

.!?

50 XP

30th January 2004

0 Uploads

3,207 Posts

0 Threads

#1 12 years ago

Well, I borrowed the game from a friend, installed it on my backup computer and everything worked fine

Except the game runs EXTREMELY slow on my backup computer.

I've tried every setting possible and it still won't change the speed of the game, including reducing the color vividness, all the settings for graphics and reducing the resolution to a very low level.

My specs for the backup: 2.66 GHz 768 MB Ram 80 Gig hd Nvidia FX5200

I'm thinking there might be a compatibility issue with my graphics card, any suggestions?




lost_jedi

The Internet ends at GF

50 XP

19th December 2004

0 Uploads

138 Posts

0 Threads

#2 12 years ago

you have the latest drivers from www.nvidia.com? is your AGP aperture in the BIOS set correctly? (usually 1/2 of the ram)

do any other games have this issue?




t0m

.!?

50 XP

30th January 2004

0 Uploads

3,207 Posts

0 Threads

#3 12 years ago

I'm pretty sure the AGP aperture is set correctly.

And no, none of the other games I've tried have had the issue before, which is odd because a lot of the other games are newer.

I'm going to see if my drivers are up to date

Thanks for the help :D




SuperSmeg

Renegade Cybertronian

50 XP

22nd September 2005

0 Uploads

10,694 Posts

0 Threads

#4 12 years ago

Usually something like this happens when too many things are installed on one computer. It means that something is taking up alot of RAM and this would make other things run really slowly.




nebula

KM beta and support member

50 XP

21st September 2002

0 Uploads

672 Posts

0 Threads

#5 12 years ago

check for spyware




Blackrook_32

"Fortune Favors the Bold. . ."

50 XP

4th September 2005

0 Uploads

136 Posts

0 Threads

#6 12 years ago

t0mWell, I borrowed the game from a friend, installed it on my backup computer and everything worked fine

Except the game runs EXTREMELY slow on my backup computer.

I've tried every setting possible and it still won't change the speed of the game, including reducing the color vividness, all the settings for graphics and reducing the resolution to a very low level.

My specs for the backup: 2.66 GHz 768 MB Ram 80 Gig hd Nvidia FX5200

I'm thinking there might be a compatibility issue with my graphics card, any suggestions?

The game has to have a minimum of 650MB to run. The more space you have the better. Also having excessive icons on your desktop and startup tray in windows, is a drain on your resources. This might be the culprit as well.

-BR32




Maddestmax

"WiP" Forum Mod, Beta-Tester

50 XP

21st April 2006

0 Uploads

110 Posts

0 Threads

#7 12 years ago

Some Mods require EXTREMLY much ressources... check if your game is Modded!!




power_2022

GF makes me horny

50 XP

4th December 2005

0 Uploads

83 Posts

0 Threads

#8 12 years ago

well if that doesnt work you could always type in "-heapsize x" x being the amount of ram in bytes you wanna devout to that program on operation. Dont go over 60% typically though, or else your comp will die.




t0m

.!?

50 XP

30th January 2004

0 Uploads

3,207 Posts

0 Threads

#9 12 years ago

Thanks for all your help.

I updated the drivers for my card and everything worked fine after that :D

Blackrook_32 The game has to have a minimum of 650MB to run

Of hdd space yes, of ram? No. The box, I think, says 64...or something close to that.