Runtime error on windows vista -1 reply

  • 1
  • 2

Please wait...

Guest

I didn't make it!

0 XP

 
#1 10 years ago

Hey all

Im on brink of desperation here. Have been trying to get BC to run for a few hours now and i really have no ideas what else to do.

When i start BC it gives me a blank screen and then just sits idle. If i Alt Tab to the desktop and back i can see that BC is showing me the Runtime Error Abnormal program termination error message. What i have tried so far: - delete options.cfg, reboot then start bc - reinstall bc - change VGA drivers - launch it in dx9 mode (with -dx9 appended) - launch with all background programs off

Unfortunately none of these things helped. My specs are: 2.4 GHz core2 duo, 8600M GT, 2 GB RAM and Vista Home Premium edition The BC version is 1.1 and there are no mods installed.

The weird thing is that i WAS earlier able to play it with the km 0.9.1 mod installed.

Another fishy thing is also that my options.cfg looks like this: [Sound] StreamBufferSize|0 OutputRate|22050 StreamMusic|1 ProviderReserveList=LowQualitySoftware OutputBits|16 StreamVoices|0

and nothing else....

I hope someone will be able to help me :)




086goinfast

NObama

50 XP

7th March 2006

0 Uploads

9,633 Posts

0 Threads

#2 10 years ago
Guest

I didn't make it!

0 XP

 
#3 10 years ago

The report cannot be made because the runtime error is the only thing you get when you start BC. It doesnt accept any commands and no you dont even see the cursor . Besides i read through that post and tried it already before posting :).

Just to add that i have tried all the compatibility modes and launching as an admin too but still doesnt work. Any other suggestions?




limey98

MUSE!!!!!!

50 XP

22nd May 2007

0 Uploads

460 Posts

0 Threads

#4 10 years ago

The fact that options.cfg doesn't have everything in is rather confusing. Is your CD scratched or damaged?




Guest

I didn't make it!

0 XP

 
#5 10 years ago

No it isnt. It installed the game without any issues and the CD is in pretty good shape.




USS Sovereign

Programmer

50 XP

4th September 2005

0 Uploads

224 Posts

0 Threads

#6 10 years ago

instead of just selecting a reinstall bc option when the launcher starts:

1st uninstall bc and remove all traces of it (i.e. the game folder in which it was installed) then do a new fresh install




Guest

I didn't make it!

0 XP

 
#7 10 years ago

Well just tried that and it still gives the same runtime error. I really have no idea what else i could do...




glenflet

The Internet ends at GF

50 XP

29th August 2006

0 Uploads

135 Posts

0 Threads

#8 10 years ago

either set the Bridge Commander Directory Permission to Full Control for Everyone, or Set BC to run as Administrator, that should fix the error.




Guest

I didn't make it!

0 XP

 
#9 10 years ago

I am already trying to run BC as an Administrator. Just to be sure i rechecked again and set the permissions to everyone. It still gives the same error




USS Sovereign

Programmer

50 XP

4th September 2005

0 Uploads

224 Posts

0 Threads

#10 10 years ago

when was the last time you rebooted windows?




  • 1
  • 2