SNS ship problems -1 reply

Please wait...

Guest

I didn't make it!

0 XP

 
#1 13 years ago

Whenever I install any SNS ship (whether it be Scotchy's Galaxy, or the new SNS Akira Pack) they appear to install just fine, but when i go to QB to use them, Saffi does not have the last three buttons (Create, End, and Restart Mission.) I am thinking it has something to do with the Foundation and FoundationMenu pyc files, but i havent had any luck. I currently have too many ships to count, BCMP, BCMI.net, Foundation, MVAM Infinate, NanoFX2.0, and QBR (not sure the version, or if that even matters.) My copy of BC ran just fine before i installed the SNS Akira pack, so i know that that is what triggered this problem. My computer can run 2 - 3 CG Sov's on screen at once, so i know that it is quite capable of handling the SNS ships....Any help is GREATLY appreciated.




Mandalore

Mandaloian Warrior

50 XP

13th August 2003

0 Uploads

125 Posts

0 Threads

#2 13 years ago

Does this happen with the normal SNS Akira aswell (the one that replaces the stock Akira) or only with the Akira Pack? I know it may be too late to ask this but if you have a backup of your BC, it would be woth a try...




Guest

I didn't make it!

0 XP

 
#3 13 years ago

I havent tried with the normal SNS Akira, but i would imagine so since every other SNS file ive tried does the same thing...it is not making any sense to me...i followed the instructions in the readme to the letter, and it still did it...reinstall of the mod, ditto there...uninstall then reinstall of the Galaxy and Akira pack, ditto again...im on a limited space HDD and only have room for a single install of BC (WinXP takes up 30% of my HD....) Ill prolly have to reinstall like i did the last time this happened with the galaxy....




blurb23

I take what n0e says way too seriously

50 XP

28th November 2004

0 Uploads

3,007 Posts

0 Threads

#4 13 years ago

Do you have all of the requirements for the ships? And are you running BC 1.1?




Guest

I didn't make it!

0 XP

 
#5 13 years ago

i have everything listed in the readme files except 1.1 simply because i have been unable to make 1.1 work with out the disk i lost when i moved...if anyone knows of a place where i can still buy BC ill be glad to go to 1.1 but until then i guess i just have to do with out Scotchy's ships, right?




JimmyB76 Filer

ST: Bridge Commander Central Forums Admin

30,799 XP

19th March 2003

0 Uploads

2,860 Posts

84 Threads

#6 13 years ago

screenshots and a console report would help... and 1.1 is just the patch (or am i wrong?), which if you are able to install scothcy's galaxy's, you shoul dbe able to install the patch... and if you don't have the disk... well, you'll have to acquire another... heh




blurb23

I take what n0e says way too seriously

50 XP

28th November 2004

0 Uploads

3,007 Posts

0 Threads

#7 13 years ago

You'll probably have to go without the SNS ships if you don't have 1.1. You can still buy BC from EBay or something like that.




Guest

I didn't make it!

0 XP

 
#8 13 years ago

Actualy I had this problum as well. I think it stemed from another Ship Pack that was installed. An Ambassador ship pack. Apparently they arn't compatable.