So much for upgrading....! -1 reply

Please wait...

Guest

I didn't make it!

0 XP

 
#1 15 years ago

Darn it! madx.gif I just "upgraded" to an ATI Radeon X800XT PE graphics card so that I could run BC in all its glory. I had a 9700 AIW Pro card before. However, once I installed the Catalyst software drivers for the new card, BC no longer works. The game crashes on startup. I installed a fresh copy of BC in another folder, but that doesn't run either. I don't think it is a DirectX 9 issues because I had all the windows security updates and was running 9.0c before the graphics card switch. I tried other games and they work fine, just BC doesn't run. This sucks. I mainly did the upgrade so I could enjoy BC more, now I can't use it all. Well, if anyone has any ideas, feel free to let me know. Thanks.




blurb23

I take what n0e says way too seriously

50 XP

28th November 2004

0 Uploads

3,007 Posts

0 Threads

#2 15 years ago

does it give you an error message when it crashes on you?




CaptainFish

Captain Of the USS Seaworthy

50 XP

6th July 2003

0 Uploads

887 Posts

0 Threads

#3 15 years ago

It could also be the Open GL errors. ATI cards have them all the time....mainly cuz BC doesn't use Open GL. Try downloading the drivers from the ATI website, and install them that way. That way you know you have the correct driver installed.




Defiant

Free GNU user

50 XP

28th March 2002

0 Uploads

742 Posts

0 Threads

#4 15 years ago

Have you deleted the options.cfg?




elminster

Bridge Commander Master HPer

50 XP

26th October 2002

0 Uploads

1,448 Posts

0 Threads

#5 15 years ago

Also make sure you've cleaned all your old drivers out of the system, ATI provide a tool to do this for you.




Guest

I didn't make it!

0 XP

 
#6 15 years ago

Thanks for the suggestions... After I posted this I downloaded the current drivers from ATI and that did the trick!

I appreciate the responses thanks again!