Some help(and something to go along with it) -1 reply

Please wait...

Metal_Prime

I'm too cool to Post

50 XP

1st June 2004

0 Uploads

8 Posts

0 Threads

#1 14 years ago

Hey Here is my problem 1>After installing Bc a few days ago, and gotten around to updateing it, I dloaded the following 1>NanoFx 2.0 2>P81's sov class 3>e-bridge from uss saber? or something close to it now after not being satisfied with that(i should haev stoped there) i decided that i wanted to upgrade the galxay ship with a new skin (i like cannon so it was a good skin). all of a sudden *BAm* black screen of death, so i disabled nanoFX and it worked(ie it made it to the QB selection screen) now get this, the entire crew was stuck in the middle of the floor(ie on each others laps waiting for the first thing that pops up) i freaked and was like wtf is this crap, so i tried to un install the whole thing (it took forever but i did it) so im back to square 1 (minus 100) so today (1:30ish am) i decded ok, time to re install the game(took half and hour du eto the fact it doesn't like to autorun the install file) so i get it installed. done next i install BCMP and BCI.net? i belive well heres the thing that gets me, i went to install NanoFx and p81s sov again when guess what? i can't load any of the mutators and the steps (from activisions help file) it told me to run dixdiag and then delete my option.cgf files after wards. so i did that. I restart my machine, and the file is back (option.cfg) over and over its back and i delete it so im like what the heck is going on here. so i deleted it some more, and its gone. So i un-load and re-load the file(nano and sov) and it don't work. Im thinking this is ***** me off, then i checked if i had the .NET Framework Runtime installed( i copied and pasted it ) into the ms search engine, now heres another kicker, ealier(the first time ) i downloaded this file it was differnt from the one i serched for jsut now(like 30 minutes ago) and its differnt somehow, i don't know what the hell is going on here. I can't run any mod at all, and if i do, its all whacked up. now can someone plllleaaseee help me out here? maybe even provide the step by step instuctions and the links to the files i need? Im really at my wits end and about this close ( |------|) from tossing the danm thing in teh garbage.[ Heck if you could email me it that would be even soo much better *nod *nod* Thank you Metal_Prime

Profianity is not permitted in the forums - elminster




9896

BuB(9896)

50 XP

3rd April 2004

0 Uploads

111 Posts

0 Threads

#2 14 years ago

Did you install the patch first?




9896

BuB(9896)

50 XP

3rd April 2004

0 Uploads

111 Posts

0 Threads

#3 14 years ago

Another stupid question,probably,did you delete EVERYTHING in the bc folder after uninstalling BC?




Metal_Prime

I'm too cool to Post

50 XP

1st June 2004

0 Uploads

8 Posts

0 Threads

#4 14 years ago

answer to number one yes answer to number tow yes, though i may have forgotten to install the foundation plug in before the mutator, but once i relized that -i re-installed the nanofx sov upgrade.




Metal_Prime

I'm too cool to Post

50 XP

1st June 2004

0 Uploads

8 Posts

0 Threads

#5 14 years ago

So heres the correct way of doing it? 1>un install everything first (mods etc, etc) 2> un install the game 3>reboot machine 4> re-install the game 5> add the patch 6>download this .net frame program 6>install bcmp 7>install bmci mod type thing and then go to town? is there anything i have forgotten?




Jdiplock

Deep Space Nine Expert

50 XP

16th December 2003

0 Uploads

92 Posts

0 Threads

#6 14 years ago

But the patch comes with NanoFX2 anyway