Some questions for you pro's -1 reply

Please wait...

Highwind

Place your very witty comment

50 XP

10th October 2006

0 Uploads

21 Posts

0 Threads

#1 14 years ago

I'm new to modding bc, what a great game though! I've got a few probs.... Here goes. I've read a few tutorials, but none were too detailed. So far, I've installed the patch as well as bcmi and bcmp. The only ships I've been able to install have been the ships compatable with the bcmi- this works perfectly. The only ships I've so far had probs with are defiants- for some reason whichever defiant I install works perfectly, except it has no pulse phasers at all! They show up on the weapons display but don't work. Just to muddy the waters, if I give the computer a defiant in quick battle he can pulse away, the sound etc is fine. Also, I want to install bridges as well as ships which don't use the bcmi. This is where the problems start. I've used winzip/winrar to extract the 2 files and put them in a folder (data and scripts). Now, I'm not sure if to take these folders and put their contents into the same name folders in my main bridgecommander folder or put the entire folders in there. Also, most tutorials say 'use bcmp' as if you get instructions elsewhere. I've never seen any tutorial saying what the various buttons etc do so I'm not sure how to follow up the progress I've made. My winrar settongs could be messed up too as it seems to be putting zipped up files into the bc root file, rather than simply moving the files as they appear when opened up. (apologies if this isn't clear) I guess I'm hoping someone will take pity on a novice- on failing that is there at least a half decent tutorial around!




Jerm357

I don't spend enough time here

50 XP

15th January 2004

0 Uploads

771 Posts

0 Threads

#2 14 years ago
The only ships I've been able to install have been the ships compatable with the bcmi- this works perfectly. The only ships I've so far had probs with are defiants- for some reason whichever defiant I install works perfectly, except it has no pulse phasers at all! They show up on the weapons display but don't work. Just to muddy the waters, if I give the computer a defiant in quick battle he can pulse away, the sound etc is fine.

Press the "g" key to fire pulse phasers




ACES HIGH

Oh for Cryin' out loud!

50 XP

30th September 2003

0 Uploads

665 Posts

0 Threads

#3 14 years ago

on bcmp start by pressing the "Game Tools" button

then on the list to the right with the .py files find and sellect the ship you want to import

once this is done; it should say the name of the ship under "Ship Name" and "Icon Name" leave these alone and choose your ships species from the species menu.

then click on "make Plugin"




ACES HIGH

Oh for Cryin' out loud!

50 XP

30th September 2003

0 Uploads

665 Posts

0 Threads

#4 14 years ago

to add bridges just put the files where they belong and your done




Highwind

Place your very witty comment

50 XP

10th October 2006

0 Uploads

21 Posts

0 Threads

#5 14 years ago

Thaks a lot for your help by the way. I found the defiant's pulse phasers- I feel vaguely ridiculous. Aces High- I've tried 2 things, first I tried putting the appropriate files from my bridge download in their corresponding files in bc using winrar- There could be a problem with my winrar settings as all the files just go into the bc directories compressed. Suffice to say nothing happens in game. I also just put the items from the folders in directly without using winrar and ended up with the black screen of death........ I'm honestly not sure if I'm just supposed to put the 2 folders in there or take all the various bits out! When you say put them where they belong do you mean just the folders or do I empty the folders contents into the same name folder in bc?




Highwind

Place your very witty comment

50 XP

10th October 2006

0 Uploads

21 Posts

0 Threads

#6 14 years ago

Also, I just tried pressing game tools in bcmp- it only displays names of ships I've already installed in the right box. Don't know how to get downloaded ships to appear there.




CaptainFish

Captain Of the USS Seaworthy

50 XP

6th July 2003

0 Uploads

887 Posts

0 Threads

#7 14 years ago

hmmm what works for me is just opeing the zip or rar file, then draging and droping them into the BC Main, then use BCMP to install the plug ins. Try that and we can see how it works.




wickerwolf

GF makes me horny

50 XP

1st October 2006

0 Uploads

90 Posts

0 Threads

#8 14 years ago

I to have the same problem, after downloading whatever ships they may be I unzip them and place them in the BC root folder. Problem being is the BCMP does not find the ship, Iv done everything from taking out the SFX, Scripts, and Data folders, to leaving them alone in there original folder. The one time I was able to get BCMP to recognize a ship was when I took out all the various components placed them by hand into there proper folders. Though after doing this BCMP did find the Ship(Class4Cube) but after running the program over and over again in various ways It still will not show up as a ship to use in the actual quick battle menu iun BC. What am I missing?




elminster

Bridge Commander Master HPer

50 XP

26th October 2002

0 Uploads

1,448 Posts

0 Threads

#9 14 years ago

Turned all your mutators on?

Extracted the files to the correct location?

Check these and let us know.