Something wrong with the music. -1 reply

  • 1
  • 2

Please wait...

RPGMaster2000

Resistance is illogical.

50 XP

19th February 2006

0 Uploads

58 Posts

0 Threads

#1 12 years ago

Whenever i play Single Player or Quick Battle the main menu music is the only thing playing throughout the game. is there something in the script that needs to be edited or something?




SuperSmeg

Renegade Cybertronian

50 XP

22nd September 2005

0 Uploads

10,694 Posts

0 Threads

#2 12 years ago

Have you installed something recently?




RPGMaster2000

Resistance is illogical.

50 XP

19th February 2006

0 Uploads

58 Posts

0 Threads

#3 12 years ago

Alot of stuff... but could you name a few famous ones that could have an effect with the music?




Stu2603

I don't spend enough time here

50 XP

16th April 2003

0 Uploads

12 Posts

0 Threads

#4 12 years ago

I too seem to have lost my battle music. I tried installing some new music from BC Files, but it had no effect, it's as if the game isn't being told to open those files anymore.

The last few mods I installed were: Intrepid Intrepid Bridge Walk FX 002 GFT Uniform Mutator Pack 2 USS Titan

Not sure exactly when it stopped, only just realised.

Also, Starbase 12 has vanished. The option to dock still exists in the Helm menu, but there's no station.

Any clues?:confused:




SuperSmeg

Renegade Cybertronian

50 XP

22nd September 2005

0 Uploads

10,694 Posts

0 Threads

#5 12 years ago

Thats probably the problem... installing lots of stuff in one go. Sometimes that can make the game behave wrongfully or make it stop working altogether. You should install things one at a time, test them out ingame and keep doing this with every mod you download. I found this out the hard-way.




Stu2603

I don't spend enough time here

50 XP

16th April 2003

0 Uploads

12 Posts

0 Threads

#6 12 years ago

Just to clarify...

The mods listed in my last post were installed one at a time and over a period of a few days. I also learned the hard way about installing many mods in one go, these days I am very wary of installing mods and I test each one after installing.




Dero

I have nothing to add

50 XP

3rd November 2004

0 Uploads

109 Posts

0 Threads

#7 12 years ago
SuperSmegThats probably the problem... installing lots of stuff in one go. Sometimes that can make the game behave wrongfully or make it stop working altogether. You should install things one at a time, test them out ingame and keep doing this with every mod you download. I found this out the hard-way.

What are you talking about? The game does not "behave" wrongfully if you have all requirements for the mod installed!!! @ 1: Can you post a consolereport? Makes it more easy to help!




MilleauRekiir

I follow teh Moo!

50 XP

4th November 2003

0 Uploads

631 Posts

0 Threads

#8 12 years ago
What are you talking about? The game does not "behave" wrongfully if you have all requirements for the mod installed!!!

It does if two mods conflict in a way not previously considered... Mods cannot be tested entirely to destruction, so things people haven't or can't think about do start happening when lots of mods are installed. The requirements are just the beginning.

If RPGMaster2000 could put their mod list up, perhaps a comparison between the two can be made. Checking the comments sections of the mods will be helpful if the bcfiles people haven't deleted such 'technical' posts yet... as mod incompatabilities used to be posted there, rather than some anonamous forum like this.




RPGMaster2000

Resistance is illogical.

50 XP

19th February 2006

0 Uploads

58 Posts

0 Threads

#9 12 years ago

Instead of rambling all of them up, i'll just post a screenshot of my installed mods here: http://i19.photobucket.com/albums/b199/RPGMaster2000/mods.jpg




axer

Jucein to the tenth degree

50 XP

14th November 2004

0 Uploads

132 Posts

0 Threads

#10 12 years ago

OOH I KNOW I KNOW! Ask jimmy about it he helped me with the very same problem.




  • 1
  • 2