Sound Problem -1 reply

Please wait...

wraith_shadow

Stargate Fan

50 XP

25th July 2006

0 Uploads

452 Posts

0 Threads

#1 11 years ago

I bought Bridge Commander from a friend who didn't want it anymore. I got it for twenty dollars, and from what I hear that is a good deal. However there is a small problem with the disc. There are no sounds at all in the game. No phaser firing sounds, no people talking.

This is a bit of a problem for me, so I was wondering if it was possible for someone to sip up all of the sound files in the game, and just allow me to transfer them over to the folder.

All I need is the "sfx" folder.

Thanks for the help.




tiqhud

FileFront, BCfiles staff

50 XP

27th June 2006

0 Uploads

230 Posts

0 Threads

#2 11 years ago

It should be on your CD, it may have not installed if it is not your CD, Do not have a legitimate copy




wraith_shadow

Stargate Fan

50 XP

25th July 2006

0 Uploads

452 Posts

0 Threads

#3 11 years ago

Well, looking at the CD now it is kind of scratched. I don't know what all is wrong with it, all I know is there is nothing in the sfx folder right now, expect for sub folders. There are no .mp3 files in there.

It is a legit copy of the game. It has a manual and box and everything on it. Everything works fine, its just the sound files that are not working for some reason.

Has anyone heard of the cd skipping a few files when it is scratched?




anazonda

Pro-Filer thinks I'm cool!!

50 XP

16th June 2006

0 Uploads

444 Posts

0 Threads

#4 11 years ago

Well, an installer usually informs you if there are any problems. i think you maybe have some sort of problems with the sectors on you harddrive... try defragging or scandisk?




Henze

perfection!

50 XP

14th December 2006

0 Uploads

489 Posts

0 Threads

#5 11 years ago

since you have a legal copy of the disc, you are allowed to make a copy of the disc, for home use ;)

there are tools which can help you to retrieve the data on damaged sectors on the disc, forgot the name but there are...

i hope this helps a lot, if not, i have a fully working clean bc install, just scream....;) AFTER you tried my other option ;)




wraith_shadow

Stargate Fan

50 XP

25th July 2006

0 Uploads

452 Posts

0 Threads

#6 11 years ago

Well, I got it fixed. I just copied the sound files directly from the cd to the folder BC was in. I don't know why the installer didn't put them in there...

oh well, I got it fixed and now i don't have to read what everyone is trying to say. :uhm:




Henze

perfection!

50 XP

14th December 2006

0 Uploads

489 Posts

0 Threads

#7 11 years ago

now create a backup of the installation, this way you don't have to get the disc for install....