Spectacular highlights problem -1 reply

Please wait...

fast123

whatz up everyone

50 XP

5th September 2008

0 Uploads

11 Posts

0 Threads

#1 10 years ago

i installed a fresh install of the game and all updates then km when i go into quick battle the Spectacular highlights button becomes unchecked by itself if i use nanofx. if i uncheck it under the mutators it the button works but the graphics are crapy then i uninstalled everthing then installed nanofx and by itself and it still happens can anyone help please i see people have great graphics and my are ok but i think they can be better




cordanilus

How far can we go?

50 XP

12th February 2007

0 Uploads

43 Posts

0 Threads

#2 10 years ago

Hmm, If I remember this correctly...go to your NanoFX config panel and turn off "Flickering Lights". I think that's the culprit that turns off your specular highlights. KM with UMM...Graphics - NanoFX v2 Bet Configurations - ExplosionFX - Flickering Lights.




fast123

whatz up everyone

50 XP

5th September 2008

0 Uploads

11 Posts

0 Threads

#3 10 years ago

thank you it worked is there a way i can make flickering lights work




cordanilus

How far can we go?

50 XP

12th February 2007

0 Uploads

43 Posts

0 Threads

#4 10 years ago

To my knowledge, flickering lights kick off speculars (don't know why) and there isn't any fix for it.




ACES HIGH

Oh for Cryin' out loud!

50 XP

30th September 2003

0 Uploads

665 Posts

0 Threads

#5 10 years ago

no, it's the "Bright Glow bug that needs to be turned off, and asside from the speculars working, I haven't noticed any other difference so it should work fine