Specular Highlights.. help? -1 reply

  • 1
  • 2

Please wait...

captain32h

Slightly cooler than a n00b

50 XP

1st September 2006

0 Uploads

31 Posts

0 Threads

#1 12 years ago

I have enabled this specular highlights but even when i disable it, i don't notice any changes in the game.. where can i see a noticeable difference when its on and when off..




anazonda

Pro-Filer thinks I'm cool!!

50 XP

17th June 2006

0 Uploads

444 Posts

0 Threads

#2 12 years ago

Try again. THe Spectaculars should be glowing very niceley in-game. Try adjusting the light settings on your screen... this could be dimming the effects




captain32h

Slightly cooler than a n00b

50 XP

1st September 2006

0 Uploads

31 Posts

0 Threads

#3 12 years ago

I'am posting screenshots of the game, one with those highlights on and one with off.. have a look if you can find any difference




*Daedalus

A Phoenix from the ashes

50 XP

18th April 2006

0 Uploads

3,091 Posts

0 Threads

#4 12 years ago

That archive is damaged (at least that's what WinRAR tells me) try posting it again. Anyway, I may know why you're speculars aren't working. Dkealt had this problem a while back. When you go to the 'Graphics' option It gives you what video card you are using. There should be two options, for example: T&L nvidia GeForce FX 5200 nvidia GeForce FX 5200 Whichever one it is set to, set it to the other one. Do this BEFORE you starte a quickbattle.




captain32h

Slightly cooler than a n00b

50 XP

1st September 2006

0 Uploads

31 Posts

0 Threads

#5 12 years ago

Unfortunately i only have an integrated card as my primary display .. so its probarly causing this no specular problem, but then why the game has left this option enabled if it did disabled extreme glow option..




nebula

KM beta and support member

50 XP

21st September 2002

0 Uploads

672 Posts

0 Threads

#6 12 years ago

do you have nano FX 2.0?? if so thats why spec maps don't work...




mitchhankins

I want to be like the Admins

50 XP

24th March 2006

0 Uploads

236 Posts

0 Threads

#7 12 years ago
nebulado you have nano FX 2.0?? if so thats why spec maps don't work...

that's true. go to nanofx control panel and disable flickeringsomething




captain32h

Slightly cooler than a n00b

50 XP

1st September 2006

0 Uploads

31 Posts

0 Threads

#8 12 years ago

What exactly is this nano fx ?? i hav'nt installed anything after installing the game itself.. and i have an integrated card, maybe you are ignoring that strong part!!




nebula

KM beta and support member

50 XP

21st September 2002

0 Uploads

672 Posts

0 Threads

#9 12 years ago

well we didn't know you didn't install any mods...




PICΔRЙ

This thing NEEDS to be longer.

50 XP

9th December 2005

0 Uploads

186 Posts

0 Threads

#10 12 years ago

Yep integrated card = no good for spec maps, I had a friend who had an integrated one and couldnt have any eye candy on. He had to upgrade b4 it worked.




  • 1
  • 2