Specular Highlights Turning Off -1 reply

Please wait...

Guest

I didn't make it!

0 XP

 
#1 11 years ago

Hey,

Lately, ever since I did a clean install of BC and reinstalled certain mods, it's been running great. I've even been picking up on how to alter some mods and stuff, it's pretty fun.

I'm just having one issue, whenever i destroy a ship, specular highlights disables itself. It happens when there are small explosions on any on-screen ship as well. I can notice a change in the graphics, and sure enough when I pause and check in the graphics menu, specular highlights are disabled. I can turn it back on, but after another boom or two, it's off again.

Any idea why explosions turn it off on me, or how I can stop this from happening?




Henze

perfection!

50 XP

15th December 2006

0 Uploads

489 Posts

0 Threads

#2 11 years ago

yeah well, if this only happens AFTER you edited some mods, it is probably the cause of your actions:bows:

does the same happen when all mods you have installed without editing them do the same??




Defiant

Free GNU user

50 XP

28th March 2002

0 Uploads

742 Posts

0 Threads

#3 11 years ago

Turn off the Bright Glow fix in the NanoFX 2 Option panel.