Specular Highlights turns off by itself -1 reply

Please wait...

Flux Capacitor

Making Time Travel Possible

50 XP

1st February 2008

0 Uploads

77 Posts

0 Threads

#1 10 years ago

I keep having this issue where when I switch from one view to another, my specular highlights turn off. Anybody know what causes this?




Flux Capacitor

Making Time Travel Possible

50 XP

1st February 2008

0 Uploads

77 Posts

0 Threads

#2 10 years ago

May have figured it out...I think it was the "fix bright glows" option in NanoFX that needed to be turned off




*Daedalus

A Phoenix from the ashes

50 XP

18th April 2006

0 Uploads

3,091 Posts

0 Threads

#3 10 years ago

It can also be caused by your graphics card selection. If you change it from the T&L version back to the normal one (or visa versa; can't remember) that also helps.